Tech Support Forum banner
Status
Not open for further replies.
1 - 20 of 22 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hi: I managed to load a new hard drive after mine crashed last Friday.

now in the computer is an Hitachi Deskstar 1TR

I loaded windows xp professional on my biostar TRS690-M1 with Athlon dual core x2 running 2.7 ghz

I wanted to get on the net and am plugged into the modem with an ethernet cable

I managed to get the ethernet card but am still not up.

I have two yellow question marks in the device manager:

Network Controller
SM Bus Controller

I thought they would just load from my restore disk but I guess they are not on there. I did some searching online and did not come up with anything.

I would appreciate it if anyone can steer me in the right direction.

I have not removed anything else from this computer except the hard drive and replaced it with a new drive. So either there is a card in my computer I need to pull and reset, or I am missing a driver and have not idea where to find it.

I am not a computer wiz by any stretch just get in and do what I have to as time goes by.

Thanks for all the help in advance.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #3 ·
Thanks CCT, I am headed to bed right now, been watch the awful news of the earthquake and tsunami in Japan.
I will follow your directions later in the day and let you know how it turns out.
I did try before to get the stuff off my biostar disk but all it put in was an ati radeon 1200, which Microsoft stated they did not like.

Then I went to the biostar website and tried to locate my motherboard but I could not find it there. Mine says very clearly TRS690-M1
using one CPU-Z, I could see this data and hoped it would help since I could not find the mother board listed:

Chipset: ATI Radeon X1250
Southbridge: ATI SB600
lpcio: Fintek F71882F

Brand: American Megatrends Inc.
Version: 080014

But I don't understand enough to use the information.
Anyway, I will go back to the site later and see if I can find it using the directions you gave. Thank you.

Also you mention that I need to load the chipset drivers first and then the ethernet, since I already have the ethernet in there, should I disinstall it first, then install the chipset and then reinstall the ethernet?

what happens if you do this wrong? I sure hope I have not made a mess of things.

Thanks again CCT for the help. will let you know how it turns out.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #6 ·
CCT, you are amazing, that is it, I don't get it why does it say biostar on it? Oh well you found it and this should solve my problem. I will let you know!

@JOETEN - thank you, I will download as you suggest that will also be super helpful. Thanks you guys are life savers (and gray hair savers too!)
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #7 ·
here is the data from Speccy

Graphics
Monitor
Name on
Current Resolution 1600x1200 pixels
Work Resolution 1600x1170 pixels
State enabled, primary
Monitor Width 1600
Monitor Height 1200
Monitor BPP 32 bits per pixel
Monitor Frequency 1 Hz
Device \\.\DISPLAY1
ATI video
GPU RS690
Device ID 1002-791E
Subvendor Foxconn (105B)
Current Performance Level Level 1
Technology 80 nm
Die Size 49 nmІ
Release Date Feb 28, 2007
DirectX Support 9.0b
DirectX Shader Model 2.0
OpenGL Support 2.0
Bios Core Clock 400.00
Bios Mem Clock 200.00
ROPs 4
Shaders Vertex 4/Pixel 4
Memory Type System
Bus Width 128 Bit
Count of performance levels : 1
Level 0

Motherboard
Model TRS690-M1
Version 0A
Chipset Vendor ATI
Chipset Model Radeon X1250
Chipset Revision 00
Southbridge Vendor ATI
Southbridge Model SB600
Southbridge Revision 00
System Temperature 44 °C
BIOS
Brand American Megatrends Inc.
Version 080014
Date 05/26/2008
Voltage
+3.3V 3.408 V
CPU CORE 1.352 V
VIN2 1.888 V
VIN3 1.152 V
+5V 4.961 V
+12V 11.968 V
VIN6 3.312 V
VSB3V 3.408 V
CMOS BATTERY 3.184 V
PCI Data
1. PCI Available

So based on this what is the best vga and sm bus controllers to download?

Do you guys recommend any of these companies that are all over the net now that have drive scanners and then get the driver downloads for you? Everywhere I have gone I have come across them and not sure what to think. Let me know, Thanks!
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #9 ·
Okay, I have tried all suggestions, but I have not found what is needed.
I even tried some of the download products out there but they did not help one bit. So I am lost.

I still have wavy lines
no network controller,
no sm bus and
my boot up stops - saying there is no keyboard and to press F1 to continue...sheesh if you had no keyboard how could you press F1, but I do have one and it is recognized just not as far as the boot up sequence is concerned.
If you have any other ideas, please let me know.
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,119 Posts
If this is a Name Brand computer (Dell, HP, Gateway etc) you can go to that manufacturers support site and download the drivers from there. IF it's a special build go to the motherboard manufacturers site for that model #.
 

·
Helper
Joined
·
4,126 Posts
"Okay, I have tried all suggestions, but I have not found what is needed.
I even tried some of the download products out there but they did not help one bit. So I am lost."


Sorry, but this tells me nothing.

Did you download the chipset driver, execute the installer, then reboot?
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,119 Posts
ATI video
GPU RS690
Device ID 1002-791E

Chipset Vendor ATI
Chipset Model Radeon X1250
Chipset Revision 00
Southbridge Vendor ATI
I have quoted everything you need to know from the report. Have you gone to ATI's web site and downloaded the video driver and chipset driver listed in the quote?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #14 ·
I went in and uninstalled the chipset and the driver, and then using ATI Catalyst, I installed first the chipset then the driver, then did a reboot, but it has not corrected the problem.

In my device manager,
Under the Display adapters
there is a yellow exclamation mark next to ATI Radeon X1200.

Under network adapters,
there is also a yellow exclamation mark next to Network Controller

Next to Other Devices there is Yellow Question Mark
below it, is another yellow question mark next to SM Bus Controller

On the ATI site when you go to downloads, what comes up is Easy Driver Pro, now I am so confused I do not know if this is where the Catalyst also is or not, because ATI Catalyst is on my motherboard disc. But when I tried to download the Easy Drive Pro, it stops with a window that says installation could not be complete. I am not sure if this is because of my firewall. I think it is because when I went to look at my AVG panel, it said that identity theft was in danger. So I am guessing that I need to remove it to get this download. I sent them a support ticket to ask, because I could not find any information in their FAQs indicated you needed to remove your firewall to download this driver software.

When I went to the site that CCT found for my motherboard, they have all the compatibles listed but no downloads available. So I was stumped as to which one and where to get it.

So if you have some other suggestions, let me know. I am rather frustrated because I know so little. I feel I am stumbling in the dark.

thanks for your kindness. I do appreciate each one of you.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #16 ·
CCT, the problem I was having was I have been using Chrome and it did not make changes or offer downloads. I just decided to see if Explorer would be different and it is. I will download now and let you know what happens. thank you so very much, it sure looks like this will work now.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #17 ·
I was able to download with internet explorer and the monitor driver is working fine!!!
Thank you CCT, and thanks for the help, Spunk Funk and JoeTen

But I still do not have a network controller.

I downloaded one but for some reason it will not install. Now I am having problems loading programs. I keep getting a window with a big red X popping up that says:
There is no disk in the drive. Please insert a disk into the drive.

But there is a disk in the drive, so I am lost. I cannot get the window to close or do anything. I have to reboot to clear it from my screen.
The program, I am trying to load shows up, but does not load because this window pops up.
If you can help, please tell me what I am doing wrong.
Thanks
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,119 Posts
You have to walk us through what you are doing. So, we can help you further You downloaded a Network Driver. Which one was it? Where did you get it from? How are you transfering it to the computer that does not have internet? What happens when you try to install it. Have you copied the install file (Setup.exe) to the desktop of the computer that you are going to install it on?
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #19 · (Edited)
Spunk Funk, I finally got the network controller to load and so when I open my device manager there are no more yellow exclamation marks or question marks. I followed CCT's directions and got everything from the motherboard site. I did that by using internet explorer, it would not download with Chrome.
(I was able to get these devices through our shipping computer and put them on a flash drive and loaded them from there.)

Now I am finding that most of my programs are loading all right, but sometimes I get one that will not load.

I think my problem lies in the fact that when I loaded windows I decided to partition the hard drive because it is one T and I figured it would be better to partition it in two. but when I did this, it named the drive 'E' and some of the programs just want to load to 'C' and for some reason my computer has named a removable drive 'C'

I do not know how to change this. It's not a big problem for most of the programs because they let me change the folder but one of mine does not allow for this, so not sure what to do there.

I went into the bios and found that my boot up priority was set for the cd drive and I did change that.

but when I boot up now, I still have the keyboard is not found issue and have to be here to press 'F1" to get through.

do you know how I can solve this issue?

Any ideas would be great. If I need to give you more info, let me know what you need. I will do my best. I am not very good at this, but I do listen and do my best to follow what you guys tell me.

I really, really appreciate your expertise.

Happy St. Patty's Day!
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,119 Posts
If you have an external drive attached when you reinstalled Windows, then when you install XP, it may want to make your External Drive C: This is going to going to cause problems in the future and make things worse as time goes on, because many programs want to install on C: but it has to be the Boot Drive or your E: as it is now, so they will fail. Since you are just trying to get everything installed now I would start again. Remove all external drives and format the partitions. Be sure to leave lots of room on the Boot C: partition for programs that want to install there. Now that you have the drivers, it won't take that long.
As for your keyboard, hit F2 and go into Setup (Bios) and see if there is a setting for USB Keyboard, and Enable it.
 
1 - 20 of 22 Posts
Status
Not open for further replies.
Top