Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have a Linksys WRT54GS router. It has been performing fine for many years. We have 2 PCs and 2 MacBooks that get on the wifi network with no problem. However, several months ago, a friend could not get his iPad online. Last week, a guest with a PC couldn't get online. I just bought an iPhone and it can't get online either. In all 3 cases, the devices found the network but when we typed the correct password the devices were unable to connect. The 4 laptops connect with no problem.

Any ideas on how to get my new iPhone and other new devices to connect?
 

·
Enthusiast
Joined
·
4,527 Posts
Check what type of wireless security encryption the Router is set at for the security key.
It will be either WEP, WPA, or WPA2.

WEP is the oldest of the three and therefore almost any wireless equipment is compatible with WEP. However, if the router wireless encryption is set to WPA or WPA2 some wireless devices cannot understand WPA or WPA2 encryption which means those devices won't connect.

The answer in that case is to set the Router to use the type of encryption which all wireless devices can understand. That usually means setting the router to use WEP encryption even though it's not as secure as the later standards.

To check or modify the router's wireless settings you'll need to open a web-browser, type http://192.168.0.1 into the address-bar & press <Enter>
 

·
Registered
Joined
·
40 Posts
To add on to what pip22 said, one other thing to check in the router settings would be to make sure the "Maximum DHCP Users" is set to something higher than 4. I believe by default it should be set to 50 or so but if somehow that got changed, then your router could just not be assigning more than the 4 IP addresses of the 4 computers already using the network.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for your input, guys. I reset the router back to default. Checked to make sure the settings you mentioned were right. Had a few kinks but eventually got it up and running.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top