Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hello all...I've been having a problem with my new computer system and was wondering if anyone could help me (beforeI pull out the rest of my hair).

Alright, here is my system's specs (a new computer I just recently put together--all components new):

Giga-Byte GA-IHXP motherboard (P4, 533, RIMM, 4x AGP)
P4 2.26 GHz northwood CPU
512MB RDRAM (pc1066)
nVidia ti4600 graphics card
20GB ATA133 HD
Audigy Gamer SoundBlaster card
300W, 12v P4-ready ATX power supply (enermax)
16x DVD-ROM, floppy drive

The problem:

The computer will not turn on. If I press the "on" button on the front pannel of the chassis, the computer does absolutely nothing.

Additional information:

When the PS is switched on, the front LEDs flash for a moment, the CPU and case fans spin, and then everything stops (though the PS still sends power to the motherboard--this is evident from a few RAM LEDs on the board itself).

I have been troubleshooting this ******* computer all day...taking everything out, reinstalling cards, booting with bare minimums, etc. At one point the computer did start [I reversed all of the front panel plugs such as PW switch and reset in order to make sure that wasn't the problem] but it seemed to be in a continuous reset cycle...and then shut off after about 5 seconds.

Anyway...if anyone has any suggestions for me, I'd be extremely greatful. I've searched online for hours for a solution, I've talked with friends and workmates, and...I just don't want to admit defeat.

- Nate, the newbie
 
S

·
Guest
Joined
·
0 Posts
Welcome to the forums the_newbie..................:D

Is the little switch on the back of the power supply set to 110?

And did you connect the four wire lead to the connector shown below?
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Hello, SPEEDO.

Yeah, I went through the motherboard and PS user manuals meticulously... And yeah, the red switch is set the 115V and the plug shown in your picture is in place. One thing that may be of significance is that my home has no grounded outlets. Its been a while since I've put together a computer...does grounding a computer matter nowadays?

I *think* the problem is with the PS...is the wattage high enough for my system? I may steal a friend's PS tomorrow and try it out... its worth a shot, anyway.

The power supply is 300w, dual-fan, p4-ready, and the following plugs are used:

3-pin system detector
AUX
ATX
4-pin 12v plug

4 chassis fans
1 HD
1 DVD
1 Floppy
 
S

·
Guest
Joined
·
0 Posts
And the heatsink fan is connected to the left of the chipset & fan not plugged in next to the CPU? I had to ask...............:D

A 300 watt power supply should be more than sufficient for your setup.
 
S

·
Guest
Joined
·
0 Posts
Did you install the standoffs pictured below into the backplate of the case.

The should only line up with the holes with metal rings around them in the motherboard......................:D
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Instead of that type of standoff, I was given some little (aluminum?) things that clasped to the backplate. I used them as directed...to keep the motherboard off the backplate.

Ugh...I need to give the troubleshooting a break, before I break down myself. :)

Thanks for the help so far...and if anyone can think of anything else, I'll be checking back here frequently.

- Nate the Newbie
 
S

·
Guest
Joined
·
0 Posts
Remove all the wires going to the connector to the front panel!

And just hook up the two that come from the front power on button as below.
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter #8
I already tried that...I tried it several times in one position and several times reversed (just in case I had the pin orientation wrong). I even tried using the reset button connector for the power connector (I assme they are the same, except for a reversed pin orientation).

Anyway...nothing worked. Either my front pannel connector on the motherboard is fried or...I just don't know. :)

Would clearing the CMOS help at all?
 
S

·
Guest
Joined
·
0 Posts
It wouldn't hurt to try!

For some reason I thought you tried that already.

But sometimes I get one thread confused with another or just assume things.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10
Alright...

I've continued troubleshooting this problem with a friend. We replaced the power supply with his. This is what happens:

Power LED stays on, motherboard, CPU, and graphics card fans run continuously, and the PS fan runs continuously...without ever having hit the front ON button (this all happens when the back power supply switch is turned on). The front panel buttons do not respond in any way.

Then, we tried clearing the CMOS...and nothing changed.

After this, we even accidentially left the jumper on the "CLEAR CMOS" setting...when this occurred, the computer started up for a moment when the power switch was flipped. When we hit the start button, the power LED flashed for a moment and nothing else occurred. When we hit the RESET button, the power turned off.

We then fiddled with the front panel pins to see if anything was wrong... nope, no difference in performance.

Then, we turned it on again and left the clear cmos jumper on...and hit reset. The computer started up for a moment and we got a beep code: 3 short beeps (AMI bios--base 64k ram failure?)

Anyway...

Sound like a fried motherboard, or what? We are confused over why some of this is working or working erratically... any insights?

- Nate the Newbie
 
S

·
Guest
Joined
·
0 Posts
Put the jumper on the clear cmos header to the non clear (normal) setting. I hope you didn't do any damage to the motherboard starting it up with the jumper in the clear position.

Sounds like you have some of the wires coming from the front of the case to the motherboard attached to the wrong pins.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #12
We have checked the pins numerous times and with different configurations -- the pins are correct (100% confidence).

Why would my friend's PS act differently from mine?

Why would running it with the CLR CMOS jumper on make the computer run any differently (that is, make the buttons work). With the jumper on, the buttons function...though not correctly.

We've tried pretty much everything can think of...and absolutely nothing is working. The beep code we got previously was the ONLY beep code we ever obtained throughout the entire troubleshooting process.

We've pretty much established that the motherboard is no good...its the only thing that makes sense considering the inconsistant results we are getting.

Anyway...we've ruled out the PS, graphics card, and other peripherals...

What we haven't ruled out are the processor, ram, and motherboard.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top