Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I just finished building myself the following system:

Pentium 4 - 2.66 Ghz FSB 533
Soltek SL-85erv2 w/ built in Snd
512 DDR Ram PC-3200
ATI Radeon 9700 PRO
Sound Blaster Audigy
D-ling Lan Card 10/100
60 Gb Seagate V
52/24/52 LG Burner
16/48 LG DVD-Rom

300 Watt Power Suply..

I have it running Win XP Pro but for some reason it restarts a lot just out of the blue when i try to install stuff (not always the same stuff). I know it is not the ram as i checked it using another stick and the CPU temp does not exceed 45 C. Anyone have any clue why this is happening??
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
it sounds like a 300 watt supply might not be enough,

find someone who can test your power supply, or try looking in the bios screen on the pc health status, and then open and close your cd rom and see if the voltage drops alot. it is hard to know if you have enough power, so i suggest getting a really good power supply, it is worth the cost.

BoB
 

·
Registered
Joined
·
529 Posts
What's the case ambient temp? If it's a little hot, that'll cause a lot of problems, even with a Cyrix M2. My PC did that for me, then I gave it more ventallation and it quit.
 

·
Citizen of the world
Joined
·
51,041 Posts
You might try slowing it down, especially the RAM access speed, and see if the problems disappear. Also, you can turn off "reboot on error" so you get to see the error message.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top