Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
So my girlfriend and I decided to build twin systems. We bought hers first, mine a month later. All custom parts from newegg. Here's the setup:

Motherboard:
ASUS P5N-E SLI LGA 775 NVIDIA nForce 650i SLI ATX Intel Motherboard
http://www.newegg.com/product/product.asp?item=N82E16813131142

Video Card:
EVGA 512-P2-N757-TR GeForce 8600GT 512MB 128-bit GDDR3 PCI Express x16 HDCP Ready SLI Supported Video Card
http://www.newegg.com/product/product.asp?item=N82E16814130290

Processor:
Intel Core 2 Duo E6550 Conroe 2.33GHz 4M shared L2 Cache LGA 775 Processor
http://www.newegg.com/product/product.asp?item=N82E16819115030

Memory: (x2, 4 sticks total)
Corsair (XMS Series)
CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 675 (PC2 5400) Dual Channel Kit Desktop Memory
http://www.newegg.com/product/product.asp?item=N82E16820145015

We put hers together, used her old hard drive with a new windows partition. Works great.

Now it was my turn. I had the wishlist saved on newegg, bought it. It came in a few days ago and I started to put it together. After getting it all set up, I turned the power on. My monitor sits and says no signal. Oh ****.

So, I did a many things to try and get this thing to work. There shouldn't be any reason that it wont go as smooth as my girlfriends, right? Wrong.

I tried booting it with:
All the tiny jumpers plugged into the right places
2 sticks of ram in the A1 and A2 slots.
Processor in
Video Card in

Heres what happened:
No Video, fans spin (also the lights are on, the power works, even the fan on my video card spins)
One long beep 3 short beeps
-5 second pause-
5 beeps

Hmm...

I tried it again without the video card plugged in. Same results.


I've heard one long beep and 3 short beeps means a memory problem
I've heard 5 beeps means a video problem.

So I think to myself, well *** could be the problem? My girlfriend has the same setup and hers works fine. So we decide to swap some parts.

I tried it with her ram instead of mine. Same results
I tried it with her graphics card instead of mine. Same results.
I tried it with her processor instead of mine. Same results.
I tried it with her graphics card, processor AND ram instead of mine. Same results
I tried it with her processor instead of mine. Same results.

I also did just the opposite on her machine. Her system runs with nothing wrong at all with all my parts on her mobo.

:mad: This makes no sense.

So I give ASUS tech support a call :sigh:
I tell the guy everything I've done. He then asks for the first 2 digits from the serial number sticker on my printer port. I tell him they are 77. He says the first number is the year it was made in and the second number is either the version, or the month it was made in. I cant remember exactly. He says the bios has been updated and it takes a while for the older ones to go out of the circulation. I told him that I noticed my girlfriends motherboard had different colored transistors on it, and a few more than mine. I thought this was odd since I was sure I bought the same setup twice. I did, but I guess this was another version. I noticed it on the graphics card also. My transistors are red, hers are blue. Also, they are in different places, and there are more on mine than hers.

Weird...

So he asks for the same 2 digits from the sticker on HER mobo. I tell him its 75. He gave me this confused short response and said hers was older than mine.

After talking and getting mixed responses from the ASUS tech support guy, I look closer at the different versions we got. My graphics card is a different version than hers. My mobo is a different version than hers. Even my RAM is a different version than hers. Same exact make and specs, so says the box and packaging for all this stuff.

So what gives? Did they get sloppy and put out an updated bios that doesn't work with this type of ram. Am I f*cked and do I have to RMA it over and over again hoping to get the same version stuff as my girlfriend? :upset:

Any help is greatly appreciated, Im so confused here.
 

·
Premium Member
Joined
·
2,430 Posts
Hello and welcome to the TSF. Don't panic, There is pleanty to check out before we can declare anything dead. As time goes by most mfg's will revise their products, so while they are the same, they may have diffeent make memory chips for example in the case of memory. Also, many of the components that make up the mobo and such are like mini comodities, and mfg's will purchse from a list of qualified vendors based on price, so while her capacitors are red yours could be blue. If your mobo is of a later revision, then I doubt the later bios that is installed would have removed support for your cpu. I'll guess that your memory (see sticker on the module) requires 2.1V.....a lot of times the default in the bios is 1.8V, which sometimes makes it difficult to boot until you change the value to 2.1...booting with a single module should allow you to boot and make the change. Its also possible that you installed a mobo standoff incorrectly, this could cause an unwanted ground and prevent boot up.
Take a look at the artical linked below on bench testing the system. add only the cpu, videocard and one memory module and see if you can get into the bios, make sure that both the 24 pin and 4 or 8 pin aux mobo power connector is installed and the aux power connector for the videocard in installed....post back and let us know what you find out.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top