Tech Support Forum banner
21 - 30 of 30 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #22 ·
Fred,
I have all of the services listed as started. I added the Function Discovery provider Host to my list of running services.
At the command prompt, when I type Net view, both of the Win 10 computers are shown.
All of the Win 1o computers are fully updated.
I have not installed any new software that I am aware of since this I became aware of this problem.
I am unsure of how to check if all computers are on the same workgroup. See my other post.
They are all using default DHCP settings.
When I try to map the network drive to PC2 on PC1, I cannot access the files on PC1. Or vice versa.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,264 Posts
  • Turn all 4 computers on. When you run Net View, are there any PCs that don't show in the list? Which ones?
  • Right click on the properties of the shortcuts that work. Can you post the path from the properties?
  • Are all the computers using Local User Accounts with a password and NOT a Microsoft account?
    If so, are all the user names and passwords different on each PC?
- Click the Windows 10 Start button and type Workgroup then click on change Workgroup settings. You'll see the name of your Workgroup in the window that opens
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #24 ·
  • Turn all 4 computers on. When you run Net View, are there any PCs that don't show in the list? Which ones?
  • PC1 sees PC2 & PC3. PC2 & PC3 get error messages. PC4 sees PC1, PC2, & PC3.
  • Right click on the properties of the shortcuts that work. Can you post the path from the properties? I'm not sure where you want me to try and post them.
  • Are all the computers using Local User Accounts with a password and NOT a Microsoft account? Yes Local User accounts with a password.
    If so, are all the user names and passwords different on each PC? Yes, each name and password is different.
- Click the Windows 10 Start button and type Workgroup then click on change Workgroup settings. You'll see the name of your Workgroup in the window that opens Thank you. All computers are on the same workgroup.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,264 Posts
  • On PC1, right click on the shortcut to PC2 and select Properties then copy and paste the network location from the Target field. It should be something like \\PC2\ShareName
  • What is the error message you receive when using Net View - Or Any error messages you receive when doing something.
  • When you connect to a share on PC2, did you check the box to remember the credentials? On PC1, click the Windows Start button and type Credential Manager. Click Windows Credentials in the Window then click on PC2 and remove the saved credentials if there are any.
  • Go to PC2 and create a TEST folder under your C: drive. Right click on Test>>Properties and share it. No need to add any users
  • On PC1, right click on Network in File Explorer and select Disconnect Network drive. Are there any saved mapped drives and what are they?
  • On PC1 in File explorer type this path in the location bar \\PC2\Test then enter the user name and password for the user on PC2, but don't save the credentials. If you connect to the Test share, right click in the white space, choose New Text Doc and see if you can create a file to the share.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #26 ·
  • On PC1, right click on the shortcut to PC2 and select Properties then copy and paste the network location from the Target field. It should be something like \\PC2\ShareName
  • It is "\\Srco-main\srco\JOB FILE CABINET"
  • What is the error message you receive when using Net View - Or Any error messages you receive when doing something.
  • I receive error message 1231 when typing net view at the cmd prompt.
  • When you connect to a share on PC2, did you check the box to remember the credentials? On PC1, click the Windows Start button and type Credential Manager. Click Windows Credentials in the Window then click on PC2 and remove the saved credentials if there are any.
  • I removed the saved credential.
  • Go to PC2 and create a TEST folder under your C: drive. Right click on Test>>Properties and share it. No need to add any users
  • Done
  • On PC1, right click on Network in File Explorer and select Disconnect Network drive. Are there any saved mapped drives and what are they?
  • The only one is my USB flash drive
  • On PC1 in File explorer type this path in the location bar \\PC2\Test then enter the user name and password for the user on PC2, but don't save the credentials. If you connect to the Test share, right click in the white space, choose New Text Doc and see if you can create a file to the share. After I type in the location, I receive the message "Windows cannot access \\PC2\test. You do not have permission to access \\PC2\test.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,264 Posts
I don't think you have your network and sharing settings set correctly and the same way on both computers. If you did, PC2 should prompt you for a user name & password. These 4 items are where everyone makes a mistake
Stick with troubleshooting between PC1 & PC2 for now (PC2 should be the Srco-main computer ). Both computers should be on the same LAN network, same subnet, no VPN's running, no dual wired & wireless connections at the same time.
  • Confirm in Settings>Network that your connection is labeled as Private.
  • Go to Network & Sharing Center>Advanced Sharing Settings> Private Profile: Turn ON Network Discovery & automatic setup of connected devices.
  • Turn ON File & Printer Sharing
  • Under the All Networks Heading: Turn OFF Public folder sharing, select Use 128 bit encryption, Turn ON Password protected sharing. Both computers should have a local Windows account with a password.
Now, go and map a drive letter to \\Srco-main\test - You should be prompted to enter a user name and password if it's working correctly. If it is, browse back to your \srco folder

The PC1 computer should now have NO saved Windows Credentials for another PC. Don't save any for the time being.
If for some reason both computers are set the same way in Network & Sharing Center and it's not working, Turn File & Printer Sharing OFF on both, reboot then turn Sharing back ON.
Also, it's easier for me to read if you just post your replies in a new thread rather than in a quote.

If things still aren't working, you could consider resetting your network settings on both PCs. Windows Start>Settings>Network & Internet then scroll down to Network Reset. In some cases you may have to download & install drivers.
 

·
Registered
Joined
·
19 Posts
Discussion Starter · #28 ·
I don't think you have your network and sharing settings set correctly and the same way on both computers. If you did, PC2 should prompt you for a user name & password. These 4 items are where everyone makes a mistake
Stick with troubleshooting between PC1 & PC2 for now (PC2 should be the Srco-main computer ). Both computers should be on the same LAN network, same subnet, no VPN's running, no dual wired & wireless connections at the same time.
  • Confirm in Settings>Network that your connection is labeled as Private.
  • PC1 and PC2 is private
  • Go to Network & Sharing Center>Advanced Sharing Settings> Private Profile: Turn ON Network Discovery & automatic setup of connected devices.
  • PC1 and PC2 Network discovery is On.
  • Turn ON File & Printer Sharing
  • PC1 and PC2 File & Print sharing is On.
  • Under the All Networks Heading: Turn OFF Public folder sharing, select Use 128 bit encryption, Turn ON Password protected sharing. Both computers should have a local Windows account with a password.
  • PC1 and PC2 Public was On, turned to Off. 128 encryption was on. Password protection was Of, I turned on.
Now, go and map a drive letter to \\Srco-main\test - You should be prompted to enter a user name and password if it's working correctly. If it is, browse back to your \srco folder
I am getting the same message: you do not have permission to access \\srco-mail\test.
I cannot access PC2 from PC1 at all now with Password protection on, even through my existing shortcuts.

The PC1 computer should now have NO saved Windows Credentials for another PC. Don't save any for the time being.
If for some reason both computers are set the same way in Network & Sharing Center and it's not working, Turn File & Printer Sharing OFF on both, reboot then turn Sharing back ON.
Also, it's easier for me to read if you just post your replies in a new thread rather than in a quote.

If things still aren't working, you could consider resetting your network settings on both PCs. Windows Start>Settings>Network & Internet then scroll down to Network Reset. In some cases you may have to download & install drivers.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,264 Posts
Bilbo, please do me a favor and don't mix your reply inside a quote. It's really hard for me to dig out your responses.

If you've correctly set your Advanced Sharing settings to what I've posted above on both PCs and you're getting the message "you do not have permission to access \\srco-mail\test ", then that's a permissions problem. This shouldn't take more than 10 minutes if you followed my original instructions.

Have you been using password protected sharing or not? I mentioned that from the beginning but realized you never confirmed it. What exactly are you trying to do here, do you want to share the folder with everyone on the network without needing to use a password or do you want the folder password protected?
 
21 - 30 of 30 Posts
Top