Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello to all,, new guy here...

I have trawled this forum 1st but nothing i have read seems to help with this problem.

My set up is 3 desktop pc's and 3 laptops...all running win xp home edition with service pack 2.....and a linksys wag54g gateway...also runnig norton 2005..

2 desktops downstairs connect directly to gateway on cat 5e cables...both have their own printers attached.....

1 desktop ustairs connects to gateway via linksys wpc11 pci card...

2 dell inspiron laptops connect using linksys wpc54g wireless cards....
1 dell latitude laptop connects using linksys wpc54g wireless card.....

All of them can access the internet indivdually, however, the problem lies in that the main pcs can see each other and the laptops on the workgroup, but the laptops cant see anything on the workgroup..

Strange thing is, the dell latitude laptop is able to remote print to the printer attached to one of the main pc's...

Can anyone shed any light this please...

Im also on msn....

[email protected]

many thanks...
 

·
Registered
Joined
·
2,290 Posts
Sounds like ICS may be blocked by firewall rules somehow?

I do not even waste my time with ICS, so someone else will need to comment on that issue.

As for printing, giving the number of machines in your house, I would suggest putting a main printer on a print server, this way any and all machines can access it regardless of any machines power on state or activity.

Depending on your printer(s), you can find print servers for around $40 if you search a bit.

What printers do you curretly have (make & model)?

JamesO
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Hi James,

Thanks for reply.

Must admit hand on heart i didnt think of firewall's as my eldest son can remote print from his dell latitude laptop.

However, Norton has a network set up wizard. I ran this on each system and stopped short because 4 systems all had the same IP...ie

191.168.1.0 (example only)

This threw me until i ran/cmd/ipconfig on each system. The addresses were different on all systems... i suspect the common IP is to connect to the gateway alone.

Well as i now had 4 systems all seeing each other in the workgroup i knew i was better off than at same time yesterday. Just finished last 2 computers and im well happy now...

Hope this advice also helps others...

rgds

PGE
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
Well it was going to well for me yesterday..

i now have 5 out of 6 computers all talking to each each both ways..
ie downstairs main talking to all that are connected to it...except that the last desktop upstairs !!

i can view it ok in the workgroup from the main and vice versa...however, i cannot access the upstairs pc whatsoever from downstairs..

when i got upstairs and ty the reverse i can access the main pc downstairs with no problems at all..

i took a laptop with me to check all settings and nothing appears to be incorrect with the set up...

the upstairs desktop connects to the linksys wag54g via pci wireless card wmp54g..

i can remote print from all pc's now though....

any ideas gratefully accepted...
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top