Tech Support banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
154 Posts
Discussion Starter #1
I'm working on a PC where I can't get the network login box to appear upon startup. All of the other systems in our Agency the logon box appears automatically upon startup. I can still log on to the network, however, by going to start, logoff, THEN the network logon box appears.

I've done everything I can think of...

Client for microsoft networks is installed and configured for the appropriate domain.

The NIC is installed...I even uninstalled it and reinstalled it

I've tried installing a different NIC.

I've removed the TCP/IP stack and reinstalled it.

I even reformatted and reinstalled the entire system (not only because of this problem).

I even called in an outside vendor who tried some things with the Registry (don't ask me exactly what) but he couldn't figure it out either.

Any Ideas? Thanx a bunch.
 

·
Registered
Joined
·
283 Posts
What OS are you running?

If it is Win2000, try going into control panel/administrative tools/local security settings/local policy/security options and enable CTRL+ALT+DELETE login.
 

·
Registered
Joined
·
283 Posts
Here is another thing that you could try. Go into the control panel and go to Users and Passwords. Make sure that there is a check mark in the box where it says: User must enter name and password to use this computer. This will prompt for a user and password everytime you power on the PC.
 

·
Citizen of the world
Joined
·
51,041 Posts
If you've done a fresh install and it's still doing it, it has to be either hardware or network related I would think. I can't offer much guidance, because I can't imagine what it might be! :confused:
 

·
Registered
Joined
·
154 Posts
Discussion Starter #6
It's windows 98. I tried the .pwl delete. the only thing that it did was make me re-enter the windows password after logging on to the network.

I went in to control panel, users passwords and didn't see where I could check all users must enter password. It started a wizard for me to enter a profile...I created a profile, then went back in to it and it shows a user list, only containing that profile, though. But, nowhere to check all users must enter password. I also checked under passwords and no such option.

Any other ideas? I'm stumped and everyone else I've talked to seems to be also.
 

·
Registered
Joined
·
1,393 Posts
The Microsoft Client for Network is selected as the "Primary Client for Network Logon" in the network properties?
 

·
Registered
Joined
·
154 Posts
Discussion Starter #8
Yup...and under the properties for Client for Mic Networks I've checked Log on to Windows NT Domain and entered the correct domain name
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top