Tech Support Forum banner

Network cable unplugged

3127 Views 2 Replies 3 Participants Last post by  johnwill
I have spent hours trying to figure out why. I have xp op and had no prob in the past connecting to a similar computer. I recently brought my laptop to work and connected to that network. The laptop (B) is back home and I again set up the home network to my other computer (A). (A) can detect (B) but not the reverse. I I have a wireless D-Link Air 650 which is allowing me to connect to the internet. Help! :4-dontkno
Not open for further replies.
1 - 3 of 3 Posts
maybe tcp/ip...

maybe the ip numbers are clashing. or try changing the duplex modes.

1) Local Area connection properties.


3) Configure


5)Link Speed & Duplex (may be different on yours, "network media")

Set this to auto sense.
See less See more
If they both connect to the Internet, clearly the IP addresses are not conflicting...

Checklist for networking Windows Machines with TCP/IP
- PCs which are not XP must have TCP/IP installed.
- Each PC must have a unique computer name.
- Each PC must have a network share defined.
- ALL NICS must be on the same subnet (e.g. IP 192.168.0.* subnet mask
- XP PCs must have Netbios over TCP/IP enabled (only essential for XP to talk to W9X PCs).
- MS Client and file & printer sharing must be enabled on each machine.
- All NICs must have their node type = anything except p-node (peer to peer, or point-point).
* To check, open a command prompt and type IPCONFIG /ALL.
- XP's ICF firewall is permanently disabled. (Only necessary for pre XP SP2).
- All 3rd party firewalls are disabled, uninstalled and deleted (until connection is working).
- PCs have the same workgroup (helps, but not essential for XP/2K, necessary for 9X/ME).

Allow 15 mins after rebooting a PC for that PC to appear in the workgroup, or
for it to see all other PCs. Or you can search for the PC by its computer name.

Additional things to check if you still have problems:
- Check your Services are Started on all PCs: Workstation, Server, TCP/IP Netbios helper, Computer Browser.
- XP gives access to its shares via the Net Guest Account. (Note, not the same as the local guest account in user accounts which should be off). Net Guest Account is enabled by default in XP, but to check it, open a command prompt and type: NET USER GUEST
Should return a line with 'Account active yes'.

Check XP Security policies:
- Access this computer from the network: add guest
- Deny logon locally: remove guest
- Network access:Sharing and security model... -> Guest only
- Deny access to this computer from the network-> check Guest is not here.
See less See more
1 - 3 of 3 Posts
Not open for further replies.