Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Just got a new Dell 4550 with WinXP and notice that in the bottom right tray, I always have a symbol (two overlapping PCs) with a red X on it. When I double click on it, I get a dialog box that is titled "LAN or High-Speed Internet", and the message in the box says...

Local Area Connection
Network cable unplugged
Intel(R) PRO/100 VE Network

I'm not using, nor do I think I ever attempted to set up, a LAN or High-Speed Internet connection. I'm currently just using a dial-up connection via a phone line. This doesn't stop me from doing anything, but its just an annoyance, and I'd like to know how to get rid of it. Thanks, Mike
 

·
Registered
Joined
·
82 Posts
Rigth click on the icon will bring up network connections. Highlight the offending LAN connection - should have a red X on it.

Right click
Select Disable.
 

·
Registered
Joined
·
31 Posts
Network Cable ?

I too have found this icon to be an annoyance.Thank you I finally got it out of there!:D
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top