Tech Support Forum banner
1 - 3 of 3 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
CPU: 12th Gen Intel(R) Core(TM) i5-12600K
GPU: GA106 [GeForce RTX 3060 Lite Hash Rate] by NVIDIA
Motherboard: Z690 UD DDR4 by Gigabyte Technology Co., Ltd.
Memory: 2x16GiB DIMM DDR4 Synchronous 2133 MHz CMK32GX4M2D3600C18 by Corsair
WLan Stick: FRITZ!WLAN AC 860 by AVM
2 Screens
2TB HDD
5WD Blue SN570 500GB SSD (OS is installed on SSD)*
OS: POP-OS 22.04 / Windows 10*
700W Power Supply*
(*more about that in the text)

So here is what happened. (At this point on Windows 10 with a 650W Power Supply)
At first randomly my internet disconnected, sometimes the WLan Stick disconnected (the Driver showed that the Stick was not plugged in when it was) and sometimes I got "No Internet, Secured" below the name of the WLan i was connected to. Sometimes when this happened I could fix it by restarting my PC, however both the normal Shutdown and Restart had the Problem that my PC would not shut down, it would say shutting down for abnormally long (the longest I once waited was 1 Hour then I held the power button to shut it down).
I know that the large amount of sometimes here are not very helpful but other times it would restart just fine so sadly I cannot be more specific.
Then one day, I came home and my PC would no longer turn on. (This was about half a year ago)
As I know nearly nothing about Hardware, I brought it to a Repair Shop and they said my Power Supply broke and suggested a 700W one instead.
This worked and the PC turned on again, however the internet and shutdown problems persisted.
I wanted to know more about the shutdown thing and saw a article where putting a key in registry gives details during the shutdown, I tried this and found out everything closes fine and only at the very end when it only says shutdown is when it gets stuck.
For about a Month or so this got progressively worse.
To the point where the past week I connected to the Internet opened a Website it loaded (in the Background Discord started as well) and as soon as I clicked anything my internet went out (or if I waited to long before opening my browser).
I only get a few second of WLan and then nothing. If I leave the WLan stick in my PC it also starts to lag frequently.
However, If I use my Ethernet cable to connect to the Router then my Internet works like normal.
Except if I use my Ethernet cable to connect to a different PC that Shares WiFi then it does not work.
Some thing Windows gave me to work with where, the Troubleshooter often said not a valid IP configuration and then "fixed" it (it did not help).
And while I do not remember the exact error something about ip negotiation failing.
Yesterday I got so fed up with this that I changed my OS to POP-OS and there I do get Internet.
However sometimes there is a Pop up saying that "activation of network connection failed" (I still have Internet when that pops up)
I can use the Browser and do my work for school which is good, but I would also like to play games so I decided to set up a VM first with VirtualBox but after discovering that VirtualBox only supports OpenGL 1.1 which is not enough for the games I want to play I tried setting up qemu/kvm however I could not get that to work.
Also my first time booting up POP-OS the screen just stayed black after the press F12 to enter BIOS screen and once there was a prolonged shutdown (this one did shutdown on its own) with the Message "libvirt-guests.sh[15270]: Waiting for 1 guest to shut down."
Annoyed at that I tried to reinstall Windows 10 to see if a clean install might fix it since POP-OS did get Internet.
It did not, my second screen did not register at all and my first screen had a terrible resolution.
Also no Internet.
So I reinstalled POP-OS to ask for help and to be able to do school stuff while this is still an issue.
There I noticed that BEFORE installing POP-OS again I had 4 Boot devices.
UEFI: Intenso Basic Line 8.07 (Thats the USB with the POP-OS installer)
Windows Boot Manager (WD Blue SN570 500GB)
UEFI OS (WD Blue SN570 500GB)
Pop!_OS 22.04 LTS (WD Blue SN570 500GB)

(I tried to boot into the already existing POP-OS but only got a command line menu with
BusyBox v1.30.1 (Ubuntu 1:1.30.1-7ubuntu3) built-in shell (ash)
Enter 'help' for a list of built-in commands.
help revealed a reboot command that I tried but did nothing.)

Not sure if that's related but my currently fresh installation of POP-OS has 447.5 GB / 481.6 GB available.

NOW, I can use Firefox and do work for school so there is no immediate need for action, however I would still like to sort this out.

I have tried the WLan stick with other devices and it works, at all times when I don't have Internet on my PC I had Internet with my Phone (Mobile Data disabled) while in the same WiFi.
Plugging the Router in and out does nothing.
Since this started we changed contract and got an entirely different router and nothing changed.
I have another device also with POP-OS and it never had that pop-up or issue with shutting down.
No other device I ever had was stuck at Shutdown.
I tried a bunch of different windows options Performance Mode, Power Saving Mode, Fast Shutdown, No Fast Shutdown.
The drivers where all up to date.
And since a clean install of Windows did not fix anything either.
At this point I am quite confident that this might be a hardware issue.
As i still know nearly nothing about Hardware, I am out of ideas and have no idea what could even cause this problem.

I would greatly appreciate any help, hints at what part might be broken or what you would do in my situation.
Thanks for reading.

(Not sure if that matters at all but just now I had to try to install POP-OS twice because the first time it gave the error "block count 119870981 exceeds size of device (4096 blocks)", after holding the Power button and starting it again it installed normally.)
 

· Moderator; Hardware
Joined
·
20,064 Posts
I don't know what "POP-OS" is, and this topic is in the Win10 board.

As you tested the WLan stick in another PC and it works, I'd say the stick is good. Sounds like you have an OS, driver, or USB issue with the computer.

Random shutdowns are almost always a hardware fault. The most common causes are the power supply or motherboard. But it could be any hardware connected to the motherboard.
 

· Global Moderator
Using Google to solve problems
Joined
·
44,583 Posts
As stated, this is a Windows 10 forum, If you are having problems with a POP_OS! boot, we can move this thread to the Linux forum if you like for better response or we suggest posting at the their forum pop os
As for the WLan stick, Go to their web site and download the latest drivers.
Make sure you are plugging it into the Back USB port of the computer and not the front port
In Windows 10 have you tried an internet Speedtest by Ookla - The Global Broadband Speed Test? If you are getting slower speeds thru WiFi then the advertised speed you are paying for, I would first talk to your ISP and see what they say, or get another USB WiFi adapter.
If you remove the WiFi adapter and connect with an Ethernet cable do you have the same issues? Can you shut down your computer every time? If so, then the WiFi adapter is the issue.
 
1 - 3 of 3 Posts
Top