Tech Support Forum banner
Not open for further replies.
1 - 2 of 2 Posts

· Registered
18 Posts
Discussion Starter · #1 · (Edited)
I have a Windows XP box, SP3, Asrock 4 coreDual-VSTA MOBO, Nvidia 8600GT, 2 WD drives, SB x-Fi soundcard, Lite-ON DVD writer and CD-writer. I use Comodo Firewall, AVAST A/V, Malwarebytes, Super-Antispyware and Ad-Aware, all of which I ran with negative results. I use WOT for both IE8 and FF. We connect to the net via cable modem/Netgear router

I had no problem with my PC yesterday.

My NIC is on my motherboard and is a VIA Rhine II Fast Ethernet Adapter. The LAN Connection icon on my desktop no longer works properly.

When I attempted to disable the internet connection by using the icon on the desktop, I get the following message "It is not possible to disable the connection at this time. The connection may be using one or more protocols that do not support plug 'n play or it may have been initiated by another user or system account." I am the administrator. My husband & I are the only user of two separate PC's. We don't file or print share.This setup has served us well for almost two years. I do not leave my PC connected to the 'net if I am not using it.

I can't disconnect and I can't connect because the NIC is disabled that I discovered when I went into device manager. I did not fiddle with my hardware settings or anything. I have no other symptoms or problems.

What I did determine is that I can connect perfectly fine thru Device Manager, but it is annoying doing it that way. I am administrator and there
are just two PC's that share a internet connection via a cable modem, and
Netgear Router. I did try to repair the connection, and Windows told me it was repaired but the icon on the desktop still does not work properly, but Device Manager does.

I first thought of virus or trojan, but ran all my security software but I
could find nothing. I would have thought that if malware of some sort was an issue, Device Manager wouldn't work either. I ran AVAST and SAS in Safe Mode and Malwarebytes in Normal which I think is how its supposed to be done. I use Firefox mainly and IE8 for WUpdates.

I did add IE8 on patch Tuesday, but didn't experience any problems with it. There was an update for Super-AntiSpyware as well as definitions.

My VIA Rhine II Fast Ethernet Adapter is vintage 2006, ver 3.58.0443. I
tried to google for a newer driver but was not successful. I can't tell
however from the VIA website which one I should use or if the driver is even
the issue.

I went into Local Area Network Connection properties. There are 4 entries...Client for Microsoft Networks; File & printer Sharing; Qos Pocket Sched; and TCP/IP. Spouses PC does not have a printer and he can't access my files or the printers I have.

The NIC card info is as follows: Address type: Assigned by DHCP; IP address; Subnet mask:; Default Gateway

I did a system restore, a reinstall of the adapter with no change in behavior of the adapter, I scanned for hardware changes and the adapter pops up. I have thought of disabling the onboard LAN and getting another NIC and perhaps that's the easiest solution, but not sure if the problem would go away.

I am not sure what to do next and must admit my experience with networks,
connections and their associated hardware is very lacking. I have been lucky
that Windows set them up for me so they ran, but that's the extent of my
knowledge. I do need a helping hand. Can someone help me fix the desktop
issue. Thanks a lot.

I certainly hope this isn't information overload.

· Registered
39 Posts
have you tired running /sfc scannow? (command prompt)
reinstalling tcp/ip/
CHKDSK /F (command prompt)

try abit of computer maintenace, believe it or not i once had an intermittent error and disk defrag once fixed it... lol!!

also this might be the 1st thing to try, go to your lan connection and right click properties, disable "show on desktop" ok and then "show on desktop" see if that helps

keep us posted.
1 - 2 of 2 Posts
Not open for further replies.