Tech Support banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I have a NETGEAR Router WGT624 on my desktop running Win 2K, and a WG511T Wireless PC Card in my laptop running XP Home Ed. My router configuration setup offers the option of either WEP or WPA-PSK, but the PC Card only offers option WEP. I want to follow the expert’s advice and run WPA security on my home wireless network.

Everything’s fine if I’m running the router insecure.
I can even have the laptop card set up for WEP and the router insecure and it works fine.
However, the PC card WG511T does not support anything but WEP, even though the specs say it will support WPA. And as soon as I set the router to either WEP or WPA the laptop won’t connect. I have the same passphrase in both, same SSID, etc.

The driver for the WG511T is v. 2.4.0.7181 as installed from the installation disk..

I went online to NETGEAR and downloaded v. 2.4.1.30 but it wouldn’t make the connection. I rolled it back to previous driver and it worked again. I let the wizard search for an update and it came up with one I never heard of, v. 4.xxx something, and that didn’t work either.

My son’s computer, running XP, had no problem hooking up with my router in WPA-PSK mode following Kim Commando’s instructions dtd 3/14/06 “Secure your wireless network”, But he’s using a recently purchased card in his desktop that offers the same options as mine.

Bottom line is, I want the network to operate on WPA or higher security and my laptop won’t do that.

Do I have to buy a more recent NETGEAR card? Why won’t a new driver fix the problem?

Thanks for your help.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Sorry I'm so late thanking you for this advice. I don't know why I didn't download that one to begin with--I saw that list of downloads. Also, by following the instructions more carefully, which included, as you advised, uninstalling the old one first, I was able to install this update and now I see the WPA security options.

I haven't had time to work out the connection with my desktop and the newly installed laptop, so I'll be posting another question here if I still have problems.

Thanks again...
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top