Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hi there, new to the forum so bear with me please ok? Am a bit of a technophobe but I'm trying....

I am having a problem with a picture sharing program me and my family/friends use called Hello. I'm sure its since I installed my router, a Netgear DG834N, I have problems receiving pics from certain people. There is no pattern to it, other than there is a connection box you can look at and there are two types of connection, TCP and UDP. I can guarantee, AFAIK, that if I have a UDP connection with someone I will not receive, but if we both logon and logoff a few times the connection may change to TCP and all is well.

I know nothing about connection protocols etc, and the online help from Google/Picasa for the Hello program is frankly crap. The issue happens with both my ethernet wired desktop (xp) and my wireless laptop (Vista). I tried disabling my Norton 360 yesterday and it made no difference so it can't be that, but now I know not what to do, so to speak.

Frustrating as my bro's email is knackered and he has some photo's for me :mad:

Anyone got a clue what I need to do please? I dont know where to start.....

Thansk in advance, John
 

·
Registered
Joined
·
43 Posts
From the Hello web site -

Advanced Options — Lets you choose a different port for received pictures. By default, Hello chooses the port for received pictures. You may want to change the default port due to firewall constraints. Hello randomizes the port with each connection, so leaving this checkbox clear is the most secure option.

NOTE: Hello is designed to work with most firewalls with no additional configuration. However, if your firewall requires a port forward, you can set it here.

Try the following
1. Set up the router to reserve an ip address for your pc.
2. Set port forwarding to forward a port to your pc both tcp and udp (something like 12345)
3. set the port number from item 2 in the hello advanced options menu.

open a cmd prompt and enter

ipconfig /renew

close cmd

try it
 

·
Registered
Joined
·
43 Posts
Just to flesh my answer out a little.

Set the router to reserve an IP address.
If you set up the firewall to forward incoming connections from the internet you want the information to always go to the same pc if you have two pcs you can add the second machine as well.
In my netgear router it is under LAN IP SETUP - ADDRESS RESERVATION

You need to set a service (on my router)
Select a port number best above 1024 and below 65535
SERVICES - Add Services

Service Name Hello
Type TCP/UDP
Start Port 12345
End Port 12345

If you need to add a second machine create another service with a different name and port number

set port forwarding
FIREWALL RULES - INBOUND SERVICES
This tells the router if anything knocks on this port pass the information to the following PC

Select a port number best above 1024 and below 65535

On my router the rule would be
Service Name Hello
Action Always allow
LAN server ip address 192.168.0.3 ( this is the address you reserved above)
WAN Users Any
Log Always

the ipconfig /renew will ask the router for an ip address it should give the address you set as reserved.
ipconfig /all
should show the address that it has been given.

If you do not set the reservation you might get a different address each time you log on to the internet and the program will only work when you get the address you set the router to forward too.

Hope this helps
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top