Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
15 Posts
I have read the two current threads that deal with problems similar to mine.

I just installed a new sound blaster Audigny SE card. I formerly had onboard
sound - soundmax, and it's an Intel X86 board.

I can play system sounds, but
otherwise I have no sound. My desktop speakers are plugged into jacks on
the back of the card, and I tried more than one plug. All diagnostics and
checking the device managers (system device and sound devices, sound card)
show all drivers installed and the card and the drivers fully functional,
the former onboard sound disabled, and the new card in charge of everything
it is supposed to be. The soundblaster's own diagnostic program also found
had everything test out fine. But there are signs of something wrong.

I put screenshots of all my diagnostics in a WORD document at
http://www.geocities.com/tiggernut24/sndblaster.doc.

The two things I see wrong are that in the main soundblaster window it shows
little red x's over the main sound control, the line in, and one of the
sound formats. The documentation provides no clue anywhere what that
means.

In the detailed system information you can get teh diagnostic program to
display, under Creative System Information, Devices, it says "hardware
disabled". Everywhere else it shows the hardware enabled. What is going
on?

It is not clear what I was supposed to do to disable the onboard sound.
My computer manufacturer support said no need to do anything it will turn
itself off when you install the new software. In system devices I find
the onboard support disabled. In Bios I found only a place for "sound
support enabled" or "Sound support disabled"; it provides no clue whether
that is the onboard sound support or any and all sound support. It was
enabled; I disabled it and rebooted adn this resulted in no change. Then I
enabled it again. Still no change.

The documentationm for the card says you have to select specific sound
sources to play your sound and provides no further clue WHAT they are
talking about. It appears you have to select, for instance, each tiem you
play something, whether you want MIDI or Wave ? In the forum it appears
you have to select each time you boot the computer whether the sound is
digital! The soundmax soudn card in my brother's old computer was never
this hard, and if the sound I get from all this is not in fact worth it I am
going to trash the thing and go back to onboard support. (I did this
because the sound on my computer is noway near as good as on my brother's
old computer, and that is partly because no bass control or sound balance!)

I tried "selecting" the master control and teh midi whatever, and that made
no difference in the little red cross marks nor in my ability to play sound
files in Real Player.

Actually I think the little red cross marks are buttons to click on for
advanced features -
since if you click on them you get advanced features, and the other controls
don't have a place in the same location where you click and get advanced
features.

I tried both disabling "sound support" in bios - which caused system sounds
to know longer play on my computer, despite the fact that the speakers
are hooked directly to the cards and there is no other speaker - and
deleting all SoundMax drivers and unintalling SoundMax. That did not leave me able
to play any sort of sound on my computer.

I downloaded and installed the latest version of my drivers and program from
Creative Whoever. That didn't help either.

One other thing - some devices I ahve left include a Legacy video capture device; WDM video for Windows Capture Driver, a Microsoft Kernel system - two drivers, one from Logitech and one from Microsoft, and a Microsoft WDM Audio Compatibility driver, actually two drivers, one from Logitech and one from Microsoft. Should any of these be disabled or removed?

I can't find anywhere on the Web where it says what a Legacy Video Capture Device or WDM Video for Windows Capture Driver is, for all it is extensievely discussed. I cannot tell if it can interfere with the function of sound cards, and I get the idea that it may be part of Windows, and that numerous programs need it to function.

The documentation says you have to both plug digital speakers and analog speakers into different plugs, and check whether or not the speaker is a digital speaker; and they really don't tell you HOW to know if the speaker is digital or analog. I have ordinary garden variety $10 desktop
speakers, and I was playing from Realplayer, and when are electronic signals
from these music file formats not digital? I looked at a pair of similar speakers at Walmart, and neither the box nor the instructions said if the speakers are digital or analog. My sound savvy housemates don't know how to tell if speakers are digital or analog. I can't find anything that explains it in Google. I've tried having the digital only box both checked and unchecked, and plugging the speakers into both plugs, adn it made no difference in my ability to play sound files.

You also have to tell it the layout of your speakers! Why in Jesus Christ.
I have no clue. You guessed it; they don`t say WHAT they are talking
about! I've tried both 2/2.2 and "headphones" - and it didn`t play either
way. I have to speakers, set up in series, plugged into a single plug.
The sound device thing suggests my computer atleast has it correctly figured
out - they told me I have a pair of desktop speakers. I sure don't have
three speakers, seven speakers, five speakers arranged carefully in a
pentagon, or any of that.

Does anyone have any ideas?

Yours,
Dora Smith
 

·
Premium Member
Joined
·
2,430 Posts
Click on the red X's....they mean that those items have been disabled or muted. Also make sure that you disabled the onboard sound in you bios....I have also found that the Audigy drivers and the soundmax drivers do not like one another....make sure to remove or disable any remnants of the soundmax drivers and uninstall any of its software
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top