Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Over two months ago my 1 and only login (admin) stopped working saying account failed to log in, i looked on forums and set another account up but only has standard not with admin rights. It was only yesterday while installing software that i noticed the 2nd account was only standard so i cannot install anything. Ive tried rebooting in safe mode and it gives me 2 accounts to log on, my admin account that still wont open (fails to log in ) or the standard which logs in with no rights to install software. The admin account logs in in safe mode but when i go into start,control panel,user accounts i click manage user account or change account type in password and it does nothing. I cant even do system restore because it wont go back over two months. Any help would be great thanks.
ian
 

·
Registered
Joined
·
97 Posts
1) Login through admin in safe mode
2) Start > Run > type compmgmt.msc
3) Expand the Local Users & Groups tree on the left side
4) Right click on Users
5) Click on New User
6) Enter the details of the new user acount(We are creating a new user account)
7) Back to the main window & you should be able to see the new user that you created
8) Right Click on the user name > Properties
9) Click on Member Of tab,Click on Add tab in the bottom
10) Type the adminnistrators
11) Click Ok
12) This user a/c is now part of admin group.
13) You can also delete the previous admin account
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Hi hcltouch, thanks for your help so far :) I logged in through my admin account in safe mode (thats the only admin account that always fails to load in normal start up) pressed start pressed windows flag and R to bring up the run box (thats because the run box wasnt present when i pressed start) typed compmgmt.msc then it brought up a page but the only options on the left where at the top was COMPUTER MANAGEMENT (local)
then SYSTEM TOOLS then STORAGE then SERVICES AND APPLICATIONS. I expanded all of these but saw no mention of local users & groups on the left side. :4-dontkno help ! please.
 

·
Moderator , - Microsoft Support
Joined
·
7,755 Posts
Hi, go to start all programs accessories and right click on command prompt select "run as administrator" at the prompt type:-


Net user administrator /active:yes (Press enter)

Restart your computer and select the log on option "Admin" this is the hidden diagnostic Admin account. Follow the instructions from Hcltouch.

To disable the admin account type:-

Net user administrator /active:no (press enter)
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
Hi Jenae, i followed all your instructions then hcltouch's instructions, then looked on the left side but still no local users & groups option:4-dontkno just the system tools,storage and serv & applications again, i expanded all these to see any mention of local users and groups but nothing ! Any ides would be welcome.
Ian.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
A big thank you to hcltouch & jenae :pray: the problem is sorted now. Followed your instruction jenae then logged in has temp admin searched for the users manually added 2 more password protected admin users then deleted the rest. THANKS U 2 :wave:
Ian.
 

·
Registered
Joined
·
1 Posts
I have been having the same problem.I only have one accout with administrator rights, no administrator to choose from.Nothing runs from the search window (regedit, controlpasswords2, cmd, command, etc)when trying to acess the command window through the start menue, acessories, then run aas administrator, it just flat out isnt there to be run as adminitrator.Until this mornign all i had to do to was turn my computer on and it booted to desktop and no passwords. This morning its prompting for a password and says the profile cant load. When trying to create a new user it shows the admin shield next to the options, shows it can be clicked but will not do anything beyond that.when trying to run compmgmt.msc it shows it in the list to be clicked on, but nothign happens when i press enter, or try clicking on it. The start menu goes away.i had 23 updates install themselves after this problem started, and it seems like it didnt affect the problem or make a sulution either.Also, when looking into doing a system restore, it seems any restore points beyond this mornign are gone for the last year. But there are some from well over a year ago.From my viewpoint, it seems like i am not being forced to log in as a user now and everything was wiped out or didnt exist in the first place for the user PID Any thoughts on this? specifically getting admin rights in safemode when the menu options arent there?
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top