Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hiya. I hope this is the right forum. Lemme start from the top. The problem started when i uninstalled the C-Media WDM Audio Drivers from add/remove programs. (stupid move, i know.. Don't ask. o.o) Upon rebooting,it gave me an error saying something like "error loading cmicnfg," & i had no sound, so i started searching Google for help on d/ling the drivers again, where i came up this site http://72.14.207.104/search?q=cache...ad25517.html+cmicnfg.cpl+sound+problems&hl=en

Upon reading the opinions on that site about how the drivers i uninstalled weren't that great in the first place,yet were hard to completely remove from a system, I followed the directions in the posts about how to completely remove all traces of the drivers from the system so i could install different drivers. When i completed the steps, i still had no sound, & since that time, I have tried more then 20 different drivers of various types, including the same exact one i uninstalled, to no avail. My sound refuses to come back.

My processor is a AMD Sempron 1500 MHz, 2200+ w/ 512 MB (PC2700 DDR SDRAM)

Motherboard Name: ECS K7VTA3 v6 (5 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Lan)

Motherboard Chipset: VIA VT8367 Apollo KT333

my current Audio Adapter: VIA AC'97 Enhanced Audio Controller (might be pointless, since i need to remove it anyways.)

I'm not sure what other info would help in regards to this.. I tried driver updates for the motherboard & chipsets as well, & my roommate has also been working on this problem to no avail. I also tried doing a system restore to before i uninstalled the drivers, but for some reason, it wouldn't let me do so. It simply went thru the motions, rebooted, & when i signed back on, all it told me was the it could not do the system restore, & gave no more information.

Thats about all the info i can think of at the moment. Hopefully someone can help me out. It's driving me mad.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
That's actually the program i just used to find out my other info. The thing is, i d/led the sound drivers for my motherboard right from ECS's website. My comp has on-board sound, btw, i think i forgot to mention that. I installed the drivers from ECS's site, installed them ok, (there were no error messages or anything, only the prompt to reboot) but when i rebooted, there was still no sound. o.o;
 

·
Registered
Joined
·
70 Posts
Try using the Realtek AC'87 audio drivers. I have an ECS board and they work fine for me.

I wouldn't recommend downloading from their website as they have really bad bandwidth and would take a while, download them from Here .

This website has much faster downloads in my experience.

Hopes this helps.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
i actually did remove all the files, or so i thought.. the website i posted a link to in my first post had step by step instructions on how to do just that, & i did it twice now. o_O;;
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top