Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
181 Posts
Discussion Starter · #1 ·
I have 3 hard drives in my PC, primary is a 300 GB Raptor, and then a 500 GB, and a 1 TB.

I have checked all bugs, and issues, but when I go to click something on any of the drives, it pauses, sometimes to the point of where Vista like dims it out (meaning it's not responding), and then I have to wait about 15 seconds, and then everything is fine.

You can clearly hear what sounds like a slight struggle as if the computer was take it's initial boot.

Very annoying.
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #5 ·
Well, I am running a new video card, and CPU, and the Hard Drives were doing this before that. I know I am sufficiently power supplied, if it helps. I am running 850w on a Q9650, GTX 280, and Asus P5Q3-D w/ 4 GB of DDR3 RAM, and everything at stock voltage, and on power save.
 

·
Premium Member
Joined
·
77,999 Posts
try the booting with one disconnected to check if the drive has a problem
you should be able to check the non booting drives this way

check for a bios update
 

·
Registered
Joined
·
181 Posts
Discussion Starter · #7 ·
try the booting with one disconnected to check if the drive has a problem
you should be able to check the non booting drives this way

check for a bios update
Tried everything, and even a firmware upgrade since the message. I booted with a much weaker video card, and only one drive.

When I attempt to click it in my computer, it still slightly freezes, the same way. It sometimes shows like 3 of the 7 major folders as it is loading the list, but if I attempt to click, it dims (not responding).

I think it may be a setting I am not looking at, but I really don't know.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top