Tech Support Forum banner
Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 · (Edited)
Okay so my computer sometimes randomly restarts and a blue screen pops up. I'm not sure what it says.

Sometimes I'd be playing games or surfing the web and everything stops responding for a while. Sometimes when my computer just starts up everything is laggy and non responsive.

I have ran several antivirus checks on multiple antivirus softwares and it appears that there are no viruses on my system.

Whenever my computer restarts I get this message when my computer starts up:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 3081

Additional information about the problem:
BCCode: 1000008e
BCP1: C000001D
BCP2: 820407DA
BCP3: ABFFED54
BCP4: 00000000
OS Version: 6_0_6002
Service Pack: 2_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\Mini010610-07.dmp
C:\Users\Terence\AppData\Local\Temp\WER-41324-0.sysdata.xml
C:\Users\Terence\AppData\Local\Temp\WERBCC9.tmp.version.txt

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409


I am running on an i5 core 2.67GHz, 4GB DDR3 RAM, GTS 250 video card, 500GB Harddrive, Windows Vista Home Premium Service Pack 2.

Help would be appreciated.

EDIT: My computer is not overheating, there are holes in my Thermaltake case and they seem pretty cool to me. I don't feel any heat coming out of the computer and I have a fan next to it.

THanks!
 

·
TSF Team Emeritus, Microsoft MVP
Joined
·
7,483 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #5 ·
Hey. I just got back. I ran a full system scan on Avast AntiVirus and it detected a few trojans and I removed them, then I uninstalled Avast AntiVirus because I didn't need it anymore.

Then I tried running the Norton removal program and I restarted my computer. (I didn't have Norton AntiVirus on my system anyway.)

My computer still lags and gets nonresponsive when I start it up. My computer normally doesn't do this and it normally starts up normally and fairly quickly.
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top