Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I put together my own computer, I have a asus a8n sli delux with a amd 64 3200+ and i have windows xp pro. Every thing was working fine untill I tryed to fix my friends computer. I networked the two of them together using a wirless network and transfered the files that she was wanting to save. That would include pictures from a dgital camera movies the where recored from some old family videos. Then I was going to write zeros the the hard drive on her computer to fix the many problems she was experiencing. Every thing was going great. I created a folder on my hard drive to share on a network the files went in there I was even able to check the files to make shure they worked. Then I finished up and was about to write zeros the her hard drive and decied to see if I got all the picture files, but now when i go to that folder in my computer that have all the files my computer prosseses show that the explorer is at 100 % and shoes that the program is not responding and this only hapens when I go in that folder. I can go into my computer and veiw the contents of any folder exept that one with no problem. So what happend, and am I going to be able to transfer that info back to her computer and is there any way to fix this without del the folder and starting over. I also did run a virus scan on my hard drive and it said that it found nothing. Any help would be greatly apreciated. I am seriousely confused :4-dontkno
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top