Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
alright, so i just bought an ipod from a friend. assuming it works, here's what the problem is. i have itunes, i have the proper connection cables, i have an ipod version 2.2, i have usb 2 (i think, though i'm not 100% sure...how can i tell?) and my ipod is charged and functional.
when i plugged it into my computer (xp) for the first time, a little box appeared in the bootom right hand corner telling me that it detected new hardware and was installing the components. a second later, it was done. i looked in itunes and there was nothing. i looked in my computer, still nothing. i right clicked my computer, went to manage and saw the the ipod accessories thing was in fact there (i do'nt really know what that is, though) ... and i still can't get anything to work.

any advice?

thanks so much
 

·
Manager, The Conversation Pit/Analyst, Security Te
Joined
·
14,513 Posts
Did the hardware load correctly? Look at start,settings, control panel, then system. Choose hardware tab then device settings. You may need a driver for it. We might have one in our download section, or www.driverguide.com
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
i went to the device manager and clicked on all of those plus signs...i didn't see anything. i can't believe i didn't think of something like that. although, a part of me feels like i already covered that base. i'm trying to find on google ipod drivers...but i feel as though they were downloaded automatically. if they were, and it's not working, then should i try to find whatever was intially installed, uninstall those things, and then find drivers that work?

i'm looking for drivers now. i found something called "ipod access for windows" on download.com ... but that program assumes that my computer is reading the ipod to begin with.

back to square one...
any other tricks ?
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top