Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Help please. My laptop was working perfectly fine while I was using it a couple hours ago, but, then after I shut it down and later opened it again, it didn't work. So, my computer is able to open the the page with the users listed, but then it logs in for a second - you see the background - and then logs off automatically. Before this, a couple hourse ago, I just installed Norton and ran a scan...but I still have no clue what is wrong.
 

·
Happy to support TSF!
Joined
·
7,263 Posts
Hi mukina, did Norton notify you that it found any malware or bugs of any type? Do you have other user profiles you could try logging into? Also, perhaps try logging onto your profile in Safe Mode or via Last known good configuration. Both of those options can be accessed from the boot menu. Restart and tap the F8 key repeatedly as soon as the power comes on then select either option.
 

·
Security Team , Visiting Trainee (247)
Joined
·
1,070 Posts
Exactly what I was thinking is posted above, :pray:.
If safe-mode works for you then go to start then run and type msconfig
then restart machine in normal mode, it is successfull remove norton, you will get better protection from avira than norton.

Though I had this issue a long time ago, malware can do this too. So a thorough scan is needed if you can access safe mode.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #4 ·
I remember before that Norton saw 2 found and solved things wrong and another that I needed to fix - it was something like Trojan-Fakeavert(Not sure of spelling). I fixed it...nd I don't think I did anything with the computer after that except use the internet and then close it down. I tried last know configuratino , but the same things happens. I see the backgroung and it automatically logs off. I then tried safe mode and stuff like
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system32\drivers\opvtcmax.sys
there a long list of stuff like this (not exact wording though)
And I only have one account.
 

·
Registered
Joined
·
141 Posts
I remember before that Norton saw 2 found and solved things wrong and another that I needed to fix - it was something like Trojan-Fakeavert(Not sure of spelling). I fixed it...nd I don't think I did anything with the computer after that except use the internet and then close it down. I tried last know configuratino , but the same things happens. I see the backgroung and it automatically logs off. I then tried safe mode and stuff like
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS\system32\drivers\opvtcmax.sys
there a long list of stuff like this (not exact wording though)
And I only have one account.
That long list of stuff is normal for a safe mode boot up.

If you get to the login try to login to safe mode and you can do a system restore to a date before all this started.
 

·
Registered
Joined
·
7 Posts
I had this exact same problem,I had a virus or trojan or something on my computer that I thought I had gotten rid of but I was changing anti-virus programs then when I restarted for the installation it logged on and logged off automatically.I think the only way is to reinstall windows,I was lucky and got to keep all the files on my computer as my friend is very good with this stuff.It involved connected my hard drive to a working computer then saving the stuff from mine onto his.You should consider doing that as I think it is the only way to get your comp working again.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top