Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
hi guys, never posted a thread before nor do i know much about computers so please forgive me. a while back we had a power surge and ever since my emachine w3050 dosnt even boot. all i get on the monitor is power save mode. if i unplug the cable from the tower it says check signal cable or something similar. something i find odd though is when i plug the cable back in even with power off it goes right back into power save mode. the tower turns on and both fans run so psu should be fine. i also tested all voltages at mobo plug and eveything was good. i dont see a led on mobo to tell me if that could be problem or not. im leaning toward video card and i believe in this model its integrated into the mobo. so i guess my ? is does this sound logical? should i look into a new vid card? not sure on alot of my systems specs but its a amd sempron 3000 processor, 80 gig hard drive, nvidia geforce4 mx video, and 512 mb ram all basic components that came stock. oh and 2 dvd rom drives. hope i gave enough info ill check back 2 see if u need more info and ill try to find out 4 u. also o.s. is win xp but the computer dosnt even get that far. thanks guys i gotta get some sleep.
 

·
Registered
Joined
·
25,110 Posts
First of all, don't assume just because the fans spin that the power supply is good, that doesn't mean anything as far as how the power supply is meeting the demands on it when you fire the rig up.

Second, please list your specs so we know what we are dealing with and be sure to include the video card and the brand name and wattage of the power supply.

Third, emachines are known for very weak power supplies, so that is my initial suspect even if you didn't have a power surge (which you did, so that is very likely).

Might be worth a very long shot to clear the cmos and see if that changes anything.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
hi tumbleweed, like i said im not good with computers at all so sorry but i might need more specifics of what exactly u would need to know. i thought the vid card was what the front of the tower lists as a nvidia geforce4 mx. not even real sure where the video card is. i thought it was part of the mobo on this model.
psu is a bestec atx-300-12e rev.d and looks like its 12a and 300w. sorry im not very knowledgable on this, also i dont even know what the cmos is.

also like i said i tested all psu voltages and they were good to there wire colors to the mobo.

by the way to i know the monitor works cause i plugged it into my laptop.

somewhere i read to try and remove the mobo battery as well with no such luck.
 

·
Emeritus
Joined
·
51,675 Posts
Bestec PSU's are very poor quality and infamous for damaging other hardware (Mobo/CPU) when they fail. As pointed out by Team Mate Tumbleweed36, the PSU needs a load to determine if it is good. I would strongly suggest trying to borrow a PSU to test with.
That model came with Onboard Graphics.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
ok i might try best buy or something and see if i buy a psu and thats not it if i can return it. cause like i mentioned i tested voltages at mobo clip and i also tested voltages on some of the other clips as well with all readings ok.

the best specs i can give u guys{witch was in my 1st post} are as follows

emachines w3050
amd sempron processor 3000+
80 gb 7200rpm hard drive multi reader 8 in 1
nvidia geforce4 mx video
nforce2 audio
512 mb ram ddr sdram

everything else is just the dvdrom drivers and such but im assuming in this situation that shouldt make a whole lota difference

basically if i have to but alot of money into this i would probaly just get another tower with hopes that i could swap hard drives at least to get some of whats on there. we had lots of pics of our daughter and some wedding pics and such that are irreplacable if all of that info is even still intact. thanks for the input though and if i get a psu ill post back.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top