Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, pls help me..
System
os. Winxp sp3
Ram 1gb ddr2
2ghz Intel processor
modem - an1020-21 (wifi modem)

When i connect to the internet my comp freezes after sometime. You need to reboot by pressing restart button. Al the devices including mouse etc freezes. Someone suggested its cos of spyware but i dint find any spyware when i scanned using avg updated anti virus. Finally i formatted n reinstalled Winxp sp2 n updated it to sp3 by using the cd provided by microsoft. I also installed Microsoft security essentials from tat cd n updated it by connecting to the internet in "safe mode with networking". After updating it i tried to use internet in" normal mode" but after sometime it gt freezeed. I have tried installing windows 7 but same prob persists. Can anyone help me to rectify this prob. But i can use wifi service in my cell . I think there is no prob wit the modem device.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I tried clean boot but it worked properly fr sometime (an hour or so) then i used normal start up but systemfroze after sometime.then i tried the other option by deleting system restore files then i rebooted in normal startup mode. But same prob persists. I tried to use by uninstalling all the drivers except modem driver but no use. Pls Can u tell watt might have gone wrong.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 · (Edited)
I removed xp n installed Windows 7. But even in safe mode with networking also system freezes. I checked in the event viewer it showed error log at d time my system froze. Its not permitting me to upload tat file also. Ill include those lines here

information............
Information..........
Error 3/29/2011 3:53:48 pm. Kernel-processor-power 6 (6)
Critical 3/29/2011 3:53:48 pm kernel-power 41 (63)
Information .........................filtermanager 6 none
information............

Error DistributedCOM 10005 none
error DistributedCOM 10005 none
error service control manager 7026 none
information..........


These details were recorded in the system log in the event viewer
 

·
Decessit
Joined
·
68,880 Posts
Hi win 7 and 1 Gb of ram may be the issue did you install all the drivers starting with the chipset are the graphic drivers up to date,please post the full spec of your machine
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top