Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I don't know what it is, but I cannot make my system play regular CD's (*.cda). It can play from CD's but not files with CDA extension. I just don't know what it is. I can play almost any other file type. But not the *.cda type. ??
Thanks.
 

·
Registered
Joined
·
1,274 Posts
You can go to View -> Folder Options -> File types and file *.cda and see what it is opening/playing with. If that seems normal, it may be just the CD, or if you turned off auto detect. A friend of mine had something like this happen with his Win 98 SE, he just re-enabled auto detect... restarted disabled it again, and it was fine. I hope this helps.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #3
Valiant2003:
What program do you mean when you tell me to go to "View?" I can modify the registry to turn off the autorun. I have checked the Device Manager and in the Control Panel folder. No could do. But I will try disabling Autorun. Thanks for the tip. I will come back for results.
 

·
Registered
Joined
·
1,274 Posts
You can open any folder, and up by the file menu the third option in is the the View menu. I believe the opion on the bottom of the list is it. I'm pretty sure it's the second tab, and the list of extentions is in alphabetical order, so .cda should be pretty close to the top. I hope this helps.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
Thanks Valiant2003.

It is not very commun for me use that tab. I failed to mention that I use Winamp. I did not, however, could see *.CDA type files even in explorer. It just look empty! I have installed updates for my system. It seems to have fixed the problems.

The extention was associated with Winamp, though, and I did not make any changes to the system at all (did not know whether to delete or modify the registry entry). I just don't know what it was at all.

Anyway. Winamp sees (as well as WinMediaPlayer) the extentions, but it does not player. So I will have to contact the site. It is just one more of the many problems we all have. But thank you for your help.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top