Tech Support banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Okay i have msn messenger, and i recently removed Norton Antivirus. I now have AVG Antivirus. When i accept a file transfer from a friend, it used to be norton that scanned it before opening. But since I got rid of it I changed the scanning location to C:\Program Files\Grisoft\AVG7\avgw.exe
However all this does is open avg... do i need to put /scan or something after this in order for it to actually scan the file?
Thx for your help.
 

·
Registered
Joined
·
1,229 Posts
Simply copy and paste the following line-

"C:\Program Files\Grisoft\AVG Free\avgw.exe" /SE %1

into the"Scan files for viruses using" box in MSN:
Now everytime you get sent a file over MSN, you will see AVG scan the file, and then a dialog will pop up to tell you the results of the scan.

Works With Trillian also.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I tried that, with the line
"C:\Program Files\Grisoft\AVG Free\avgw.exe" /SE %1 just like you said..
it said virus scan failed.. so i tried it with "C:\Program Files\Grisoft\AVG 7\avgw.exe" /SE %1
That didn't work either.. any suggesstions?
 

·
Registered
Joined
·
1,229 Posts
YOU MUST CLICK "apply" , before you click okay

Messenger will use the new settings with OK, but when you shut down the computer and restart - it reverts back to the old setting.

Also are you using windows live 8?

because this line will also work if the others dont,

C:\Program Files\Grisoft\AVG Free\avgw.exe /SE or
"C:\Program Files\Grisoft\AVG Free\avgw.exe" /SE,

lastly if these dont work, try using the email scanner, because that is supposed to scan each file too, which is avgemc.exe.

just remember to APPLY,
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top