Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,
I bought a new pc about 6 weeks ago and since then I'm struggling with this problem. My specs are:


MSI 870-C45
AMD Athlon II X3 445 3.1GHz
MSI Radeon HD 5670 Cyclone (display driver 11.2)
GoodRam 2x 2GB DDR3
Fortron FSP460-60GHN 460W
Samsung 500GB 7200rpm 16MB cache SATA-II F3
LG GH22NS50 SATA SecurDisc
running on windows 7 64bit


The problem I have are graphics delayed, slowed down, lagged in most games (don't mistake it with stuttering). It even drops down to 23 fps and still no stuttering/freezing, only the delay gets bigger.

When I move my mouse, the cursor is delayed/lagged by quarter/half second. It is incredibly anyoing and basically makes it impossible to aim and react rapidly.


I have no lag in GTA4, but I do in starcraft 2, world of warcraft, crysis 2 and most other games. An option 'reduce input lag' in world of warcraft and starcraft 2 fixes the lag, but most games don't have that.


What I already tried is switching from CCC to Ati Tray Tools, switching from a LCD to a CRT monitor, changing mouse polling rate from 125hz to 500hz, reinstalling windows, dropping from CCC 11.2 to 10.4


I also tried the card on another system with these specs:


AMD Athlon II X2 250 /3.0GHz
MSI 770-C4
GoodRam 2GB 1600MHz CL9
Western Digital Blue 320GB 7200rpm 16MB cache SATAII
Gigabyte GeForce 9600GT 512MB DDRIII /256bit
Fortron FSP350-60APN 350W
Running windows xp


and there seems to be no lag.


I also intend to check my specs with Fortron FSP350-60APN 350W instead of the PSU that I have, but before that I wanted to ask here if it's a good idea ;) I don't want to fry any hardware.


screens with specifications from both PSU's:
Fortron FSP460-60GHN 460W - the one that I have


Fortron FSP350-60APN 350W - the one I want to check on


Please help and thanks in advance.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top