Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi,

Every time I try to install a program that uses Microsoft's installer (msi) I end
up getitng an error message. I don't have any problems installing programs that don't
use msi.
I tried looking at the "services" and the windows installer service is set to "manual".
However, it fails to start when I try to manually start it..

I tried to look at microsoft's support database but couldn't find any problem similar
to this..

Has someone experienced this type of error before?
Any suggestions?

Thanks,
Javier

BTW, I'm using Windows XP professional with SP1
 

·
Premium Member
Joined
·
1,611 Posts
hello Javier, welcome to TSF !

what error exactly are you getting ? when you try to run it manually, does it give you an error or it just wont start ?

please post back
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Here is the error message:

When I try to install a program that uses MSI it begins the installation normally (the blue progress bar) and after a few seconds it shows the error message (I'm adding a screen capture).
 

Attachments

·
Registered
Joined
·
6 Posts
Discussion Starter #4
And here is the "Windows installer"

In the beggining I could not even start this service. After looking at the service properties i saw that it looks for "msiexec.exe" in the folder c:\temp\IXP000.tmp this folder wasn't existing and the service could not start.
The real msiexec file is in c:\winxp\system32 but I could not change this in the service properties, so I just created the "c:\temp\IXP000.tmp" folder and copied the msiexec into this folder. Now I can start the "windows installer" service, but the installation error keeps the same as in the previous message..
Any clues?
 

Attachments

·
Registered
Joined
·
2 Posts
Hi, this is my first post. The reason I signed up is because I got a new game and I tried to install it and it came up with a 1606 error saying something about Administrative tools. So I did some looking and found out it had something to do with the Msi Installer. What should I do? Here are some examples:

Product: ISScript -- Error 1606.Could not access network location .AllUsers\.
or
Product: The Lord of the Rings: The Fellowship of the Ring DEMO -- Error 1606.Could not access network location .AllUsers\.
 

·
Registered
Joined
·
2 Posts
I just set Windows Installer to Automatic and installed isscript but now it is saying:

1607: Unable to install InstallShield Scripting Runtime.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top