Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Hello!

We have quite a unique problem going on here at our office. MS Word is not allowing some users to save documents! Here are the specifics:

1. About three weeks ago, one user had an issue where she couldn't save documents. File -> Save As would do absolutely nothing. File -> Save also did nothing, as in no changes whatsoever would be saved to the document. I could open up a brand new blank document and attempt to save it but nothing would happen. Restarting did not help. I eventually ended up re-imaging her computer (she needed it anyway) and at the time I thought it was an isolated case.

2. Now, today, we have had THREE additional people encounter the exact same problem. I did a little more investigating and found that it is only an issue for their profiles. As in, I can log in as myself and it would work fine. We are all on roaming profiles here. It IS fixable, by completely removing MS OFFICE (not just word) and then reinstalling Office. Repair option does not fix it. But the point is having to go around removing and reinstalling Office to loads of people is certainly not efficient. Not to mention that users might not even know that their save isn't working, losing a whole bunch of work!

3. We tried blowing away their profiles on the server and then deleting them off the local machine, to see if that would fix it, but nope! Problem was still there even on a fresh profile.

Anyone have any ideas?? Never seen anything like this before.

Thanks in advance.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Hi Glaswegian, thanks for your reply. However none of those solutions seemed to have worked.

I have figured out some additional information. We run a restricted domain here, such that most of the user accounts are normal "Users", not Power Users or Administrators.

While troubleshooting the Word issue, I stumbled across the fact that if I change that user to have Administrator privileges on their local machine, then Word is able to save documents again. If I remove their administrative rights, then Word goes back to being unable to save.

Is anyone aware of such permissions in Word?

The strange part is that it's not happening for ALL users who are in the "Users" group; only some of them.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Some further update, I went and installed a fresh copy of Office. Confirmed that saving worked for that user. I then went and started installing Windows Updates for Office one by one and tested after each update was installed. Turns out that as soon as I install Office 2003 Service Pack 3, saving gets broken. Yet still the fact remains if I make the user an administrator, saving works again. What is included in SP3 that would cause such a thing?
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top