Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
I have a user that when he tries to use the envelope feature in Word 2007 he gets the following error: "There is a problem with the label information you are trying to use. You may be able to correct the problem by repairing office or by reinstalling the label information.". This happens to him on his workstation or any other work station on the network. On the other hand, another user can use the same feature on his computer. All workstations are using Windows XP SP3. I am guessing it is an issue in his profile, but I have not located it yet. Any advice on correcting this problem. Thanks!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Thanks for the link, however I couldn't find the solution to our problem in it. The problem with the envelope feature is with a single user and he gets the error message when he clicks on the envelope button to open the feature up. He gets the same error no matter what work station he is logged onto, while other users, while logged on as themselves can use the same computer that the original user just got the error on and have no problem using the feature. Any other suggestions for a solution.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #4 ·
I found the resolution to this problem. I found a file (pgcustom.xml) in the path of Application Data\Microsoft\Office of the profile in question. The file was removed and the problem was resolved.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top