Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I keep getting the message "unknown file format" when I attempt to open some of my jpeg files but NOT all the time even though the extenstion is the same. I am running xp but have installed PE from my 2000 disc. Any idea as to why or how I can fix this (short of editing the registry which I am unfamilair with doing) Thanx
 

·
Registered
Joined
·
1 Posts
this problem happened to me when i installed a clean copy of winxp sp3 which was released about a month ago...Fortunately, i installed the new operating system as a dual operating system; meaning the sp2 version of xp remained in my system and during boot-up i always had a choice of selected which one I needed to boot into…problem with Phot Editor was happening in the new install of XP SP3 only…to correct this, I first exported the following key and saved it into a safe location, then I deleted it from my registry:

HKEY_LOCAL_MACHINE\Software\Microsoft\Shared Tools\Graphics Filters

Graphics Filters was now deleted...then I rebooted my pc into the previous version of winxp which was originally sp2 but had been upgraded to sp3 via windows update (Photo Editor worked perfect in this OS)...there I exported the Graphic Filters key and saved it. I then rebooted the pc into the new WinXP sp3-clean install operating system and opened up regedit again. I then imported the new Graphics Filters key which belonged to the old operating system and VOILA!! it worked...Photo Editor works perfect now...if you do not have any way of getting the Graphic Filters key, I will be happy to email you my exported and saved key…email me; [email protected]
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top