Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hopefully someone can give me some guidance here. MS-DOS was working fine as I had just did ipconfig to get my IP address. Then I downloaded a new Java SDK 1.4.2_09 and part of the installation procedures called for me to change the path in the Environment Variables. Now, dos won't do anything as far as ipconfig or nslookup or anything. Can someone tell me what the default path is for the environment variables or can i have one that permits both javac and ipconfig in dos?
 

·
Registered
Joined
·
1,097 Posts
Open up a command prompt and type the word set to get a list variables. Check to see if all the important paths are as it should be. If you are having trouble, then post the output of the set command to this thread.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Output as requested

C:\>path
PATH=C:\j2sdk1.4.2_09\bin

C:\>set
ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\Administrator\Application Data
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=HPDESK
ComSpec=C:\WINNT\system32\cmd.exe
HOMEDRIVE=C:
LOGONSERVER=\\HPDESK
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Os2LibPath=C:\WINNT\system32\os2\dll;
Path=C:\j2sdk1.4.2_09\bin
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 8 Stepping 3, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=0803
ProgramFiles=C:\Program Files
PROMPT=$P$G
SystemDrive=C:
SystemRoot=C:\WINNT
TEMP=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp
TMP=C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp
USERDOMAIN=HPDESK
USERNAME=Administrator
USERPROFILE=C:\Documents and Settings\Administrator
windir=C:\WINNT

C:\>_
 

·
Registered
Joined
·
1,097 Posts
Yeah, the path variable is the problem.

Open Control Panel, and double-click the System Icon. Select the Advanced tab, and then click Environment Variables. At the bottom, in the System Variable list, highlight the Path variable, and press Edit. Clear the Variable Value Box, and copy and paste the following...

%systemroot%\system32;%systemroot%;%systemroot%\system32\wbem

Note: Fix the spacing between that last system32. There should be no spaces. The board screwed up the formatting.

Click OK, then OK again, and then reboot.

Once you reboot, check the variable path again, and see if your network commands work.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top