Tech Support banner

1 - 20 of 20 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
Hello folks ,

As the title says mozilla thunderbird cannot send emails though my home router [ Huawei HG82545T ] .Here is the error message below : connection to server time out.

email server is hosted on my company website abcdltd.com

IMAP configured as follows: port: 143 security :SSL/TLS

SMTP configure ad follows port :465 security :SSL/TLS

All was working like a charm until i bring my work laptop home , then it stopped working . The IT guy at our office remotely login and i think he did some changes on the router then it worked.
Resuming work yesterday , bring back the laptop to work and now same issues , cannot send emails.
What settings the IT guy changed , i dont know because i was not present and now he is unavailable.

thanks for your support guys.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
Do you have an antivirus program running that's scanning your e-mail SSL ports? Sounds like your antivirus is misconfigured and blocking the connection to your mail server.
As a test, disable your antivirus then send a test e-mail. If the e-mail goes through, you know where the problem is.
There is NO reason to change settings in your router in order to get your e-mail working. Find out what he changed, change it back, then get a new IT guy.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
ok thanks . will try it asap. So you confirm that there is nothing from the router side that is preventing me from sending emails but mainly from the application side.
 

·
Team Manager, Microsoft Support
Joined
·
28,528 Posts
If you updated TBird to Version 80, some ISPs can't accept stricter SSL/TLS requirements. As Fred said, it's not a router problem.
 
  • Like
Reactions: Doorgama

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
ok thanks . will try it asap. So you confirm that there is nothing from the router side that is preventing me from sending emails but mainly from the application side.
E-mail clients are all pretty standard and do not require changing any settings in a typical router to get them working. The fact that someone may have made changes in your router is a big red flag that they aren't familiar with what they're working on. It's also a security risk if they unnecessarily opened up incoming ports in your router. I'm also assuming your e-mail was correctly configured in the first place.

Actually, you should confirm you're using the correct ports with your e-mail hosting company. IMAP typically uses 993 or 995 for an SSL connection, not 143.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
You're welcome. If you know the name of your web hosting company, I can find the correct ports and configuration settings you need to use in Thunderbird. That's probably where the problem is.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #8 ·
okay guys here are some preliminary tests i have done so far:
1. the website that i presume also hosts the email server is not accessible at work but elsewhere it works.
2. Other users also report that the email is not accessible.
3. The IT guy usually logs into the router and restart the device which he usually does and after that ,email seems to be working fine again. But today it is not working so far for me .
Actually he is still working on it remotely.

How do i found web hosting company ?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #10 ·
Hello folks , finally i managed to resolve the issue by trial and error all by myself. The IT guy did not have any clue on how to resolve this issue and even the admin of the website blame it on the ISP because he could not solve the problem.
Here is what i did :
In the Outgoing Server[smtp] settings in Thunderbird, there are 2 options in which {john outgoing -mail.contoso.com} was the default one:

[email protected] - contoso.com
john outgoing - mail.contoso.com (Default)


I just change the default option with the other one [[email protected] } with the following configs :
Port : 587
authentication method : Normal password
Connection Security : STARTTLS

Later on i will post a snapshot of the settings.
thanks to everyone for their support.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
  1. Did your e-mail settings in Thunderbird really have "mail.contoso" listed as the mail server or are you just using contoso as an example?
  2. If you are unsure of your hosting company, you can send me a private message with your domain name and I can figure it out.
  3. You said the website that most likely uses the same domain as your e-mail isn't accessible at work, either. If you can't connect to your company website or company e-mail from One location, but can access it from someplace else, that's an indication that your website hosting company has blocked your work IP address at their firewall. This typically happens when you have a mis-configured mail client that keeps trying to connect to an e-mail server. I go through this all the time with clients who try setting up their phones with business e-mail.
  4. You should contact your hosting company's support and let them know what's going on in order to get unblocked. They should also be able to point you to the correct incoming and outgoing e-mail configuration settings so you can properly set up Thunderbird. Always use the configuration settings labeled as "Secure" settings for either SSL or TLS.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #12 ·
LOL ...Contoso is just a fake name, i just cant publish my company's website here because i don't want to get into trouble. Hope you guys understand .
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
Haha! No problem, just making sure. I thought it was weird you would post a Microsoft example domain name and was seriously hoping someone didn't actually put that in your e-mail settings!
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #14 ·
but what i dont understand is what is the purpose of having two server names and why the default one is not working ? Maybe someone can shed some light on this.

thanks
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
but what i dont understand is what is the purpose of having two server names and why the default one is not working ? Maybe someone can shed some light on this.

thanks
Do you mean the incoming an outgoing servers? Some hosts use separate server names for sending e-mail and receiving mail. I don't know what you mean by 'the default one not working', they aren't necessarily the same address.

Honestly, it doesn't make sense trying to guess... you really need to find out the correct mail server addresses and ports for your domain. Find someone in your company who either knows who your web host is or has the correct e-mail configuration settings. I am certain you don't have Thunderbird configured correctly and it will take all of 5 minutes to fix once you get the right info.
 

·
Team Manager, Microsoft Support
Joined
·
28,528 Posts
I think OP means like Port 25 being the default SMTP port.
 

·
Team Manager - Networking , Moderator - Micros
Joined
·
4,144 Posts
what i mean are the settings for the outgoing [smtp] server like above :

[email protected] - contoso.com
john outgoing - mail.contoso.com (Default)
I don't come across Thunderbird often to recall this from memory, so I'm not 100% sure if this explanation applies... Just about any email program will allow you to configure more than one e-mail account in the software setup, like [email protected] & [email protected]. "Default" SMTP server may be a selection option that allows you to send all your outgoing mail, from both e-mail addresses, through the same SMTP server. An example might be when you have 2 addresses like [email protected] & [email protected]

SMTP Port 25 is a non-secure port for sending e-mail which does not use any encryption. It's really been outdated and discouraged from use for over 25 years as a way to curb spamming. Nearly ever ISP will block your traffic over this port unless you are sending mail from an address that they provide. If Verizon is your ISP, you could send mail from [email protected] If you try sending mail from [email protected] through Verizon's mail server, you'll receive an error or your mail program will time out. That's how spam use to work and it overloaded ISP's mail servers.

That's why every e-mail service offers secure SMTP ports that provide an encrypted connection. It allows you to send your domain email through your domain's mail server and that you're authorized to do it. Once you set up Thunderbird with the correct, secure settings you'll be able to send and receive business e-mail regardless of where you're connected to the internet.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #19 ·
Okay nice explanation . I think it's time to close this topic now. And thanks again.
 

·
Team Manager, Microsoft Support
Joined
·
28,528 Posts
The settings you used to solve it are basically what's recommended. I use POP settings with TBird and have been for 16 years. IMO it's the best client for the user that wishes to keep mail on their computer for whatever reason. Maybe it's distrust for the providers, although they do give notice before wiping their server, in my case Prodigy . I've set up lots of people on Outlook and I have it but just don't use it.
 
  • Like
Reactions: Doorgama
1 - 20 of 20 Posts
Top