Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1 (Edited)
While browsing earlier my mouse just ceased to function. This happened immediately after trying to close Internet Explorer. I usually use Netscape and had that open at the time. probably nothing to do with the problem, but hey, Microsoft could be ticked that I don't use their browser. Okay I'm joking. I think.

So I had to restart the computer and it tells me upon reboot that the mouse cannot be detected. I tried installing drivers but that did not work. System properties showed it as working fine, no conflicts,etc. It would occasionally move while background programs are loading but then freeze again. I reinstalled Windows but when I try to do that i get the following :

Invalid Vxd dynamic link call from VWin32(01) + 00000714 to device "0009", service 1.

I get after clicking finish on new hardware wizard:

Enum\Root\*PN0000\000
No class key - Failed

At one point it did start moving around but it was jumping all over the screen and clicking on things "on its own" .
I did experience this particular behavior once before after installing Windows98 on a laptop.

I know something is screwed up here and I swear I didnt touch the registry (recently). Registry checker runs and restores. The only thing I have found had to do with messing with some sytem files and I am hesitant on doing that with out someone holding my hand so to speak. I would appreciate it if someone could take a few moments and help me out on this.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #3
Yeah I figured that the mouse itself is functional since it will work sometimes at start up but then quit. But I guess I should borrow one to try just in case that is the problem. Anyone else got any ideas for when (if ) that doesn't work? I wouldn't mind just reformatting my hard drive but trying to clean off the files I want to keep using mousekeys will suck.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #4
Tried another mouse, as I expected it also did not work. Oh please great and powerful tech gods, bestow your wisdom upon me.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #5
Nothing I have found regarding this problem has worked. I give up. I could use a reformat anyways. So now the long process of backing up my files with mousekeys.:crying:
I'll check back one more time before I do it to see if someone came up with anything.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top