Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I HAVE A NEW SB5101 SURFBOARD MODEM THAT KEEPS LOCKING UP AFTER ABOUT 10 MINUTES OF SURFING. I CONTACTED ADELPHIA, HAD THEM "FLASH THE FIRMWARE" NO HELP THIS IS THE SECOND 5101 I HAVE TRIED WITH ADELPHIA AND SAME PROBLEM. JUST INSTALLED THIS MODEM YESTERDAY.
CAN ANYONE OFFER A SUGGESTION OR A FIX.
HERE IS SOME INFO
Software Version: SB5101-2.4.1.1-SCM14-NOSH
Hardware Version: 1
MIB Version: II
GUI Version: 1.0
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
more info on modem problem

:::.. Download Stats ..:::
Connection is:: 1660 Kbps about 1.7 Mbps (tested with 1013 kB)
Download Speed is:: 203 kB/s
Tested From:: http://testmy.net/ (server1)
Test Time:: Sat Aug 20 2005 16:05:58 GMT-0400 (Eastern Daylight Time)
Bottom Line:: 30X faster than 56K 1MB download in 5.04 sec
Diagnosis: May need help : running at only 45.28 % of your hosts average (adelphia.net)
Validation Link:: http://testmy.net/stats/id-RM8HK9WXT

:::.. Upload Stats ..:::
Connection is:: 442 Kbps about 0.4 Mbps (tested with 579 kB)
Upload Speed is:: 54 kB/s
Tested From:: http://testmy.net/ (server1)
Test Time:: Sat Aug 20 2005 16:07:34 GMT-0400 (Eastern Daylight Time)
Bottom Line:: 8X faster than 56K 1MB upload in 18.96 sec
Diagnosis: 90% + Okay : running at 97.57 % of your hosts average (adelphia.net)
Validation Link:: http://testmy.net/stats/id-GNVO3RJX7
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top