Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok so i have had this Modem since i switched to Comcast High Speed cable about a year ago and everything was fine for a while untill suddenly my internet starting going out on me randomly. after about a week of it i had someone from comcast come out and they told me it was because i had the modem connected to a booster. they took it off that and it seemed to work. up untill about 2 weeks ago that is. my internet will still go down for no reason (it seems to go down a lot more often when playing a game). it is connected to one computer through USB without a router. i have tried to connect through ethernet and that makes absolutley no difference. I dont think i forgot anything about it.... if anyone could let me know if this is just the modem crapping out (if that can even happen)? or maybe its something else. i can only think it might be the modem but before i spend 50+ dollars i want to see what others think. Thankyou for reading. :)
 

·
Registered
Joined
·
7,285 Posts
When the internet goes out, do the lights on the modem change?

What do you do to get it working again? Do you unplug the modem?
 

·
Registered
Joined
·
1 Posts
ping

TK King said:
Ok so i have had this Modem since i switched to Comcast High Speed cable about a year ago and everything was fine for a while untill suddenly my internet starting going out on me randomly. after about a week of it i had someone from comcast come out and they told me it was because i had the modem connected to a booster. they took it off that and it seemed to work. up untill about 2 weeks ago that is. my internet will still go down for no reason (it seems to go down a lot more often when playing a game). it is connected to one computer through USB without a router. i have tried to connect through ethernet and that makes absolutley no difference. I dont think i forgot anything about it.... if anyone could let me know if this is just the modem crapping out (if that can even happen)? or maybe its something else. i can only think it might be the modem but before i spend 50+ dollars i want to see what others think. Thankyou for reading. :)
Have you been tought by Comcast how to ping there web control? I also have had a lot of problems. I found out by going to start menu and then to "run" type "cmd" hit enter then it will come up with a dos like promt. you then type in "ping comcast.com" hit enter. If it come up with "Reply" and 4 line of this. Then try your internet it should work. I have also had to unplug the router the power supply. I have also had to do the same to the motorola piece as well.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top