Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi.

I recenty recieved a Gigabyte GA-8IPE1000-L motherboard and It won't boot. It would power up, I could hear the hard drives wind up, but do display and no POST beeps. I have a POST card and it would display "26" when I power it up. I tried looking up 26 on the web for the POST error, and I've only fond it saying it's RESERVED. Please could someone tell me what does the 26 mean and if something that I am currently using doesn't work with it? Here's my specs of components that I am using:

Gigabyte GA-8IPE1000-L
Intel Pentium 4 3.0G w/HT
2x 256MB DDR333 RAM
PNY GeForce FX5500 AGP

If anyone can help ne, Please.
Thank you
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #2 ·
I wanted to add that I tried these things done so far:

Removed mobo from case and power up (Post Code 26)
Removed RAM, Installed CPU and RAM (RAM Error C1, if i remember) continus beeping
Removed CPU, installed RAM & Video (Post code 26)
Tried old working PCI video card
Tried New PSU (450W)
Tried old p4 1.7G/400mHz CPU (Post code 26)
Tried moving RAM to different slots, and using just 1
 

·
Registered
Joined
·
906 Posts
Have you checked the battery and Bios clear jumper, maybe something up there. Otherwise with all that you have done there isnt much left.

Could be a bad board.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
I don't think it's a video card problem. I just purchased it from CompUSA this past weekend and I tried it in an older motherboard and it worked.

I also tried an older PCI Video card (Matrox Mystique 220) in the older board and worked also.

But both didn't work on my Gigabyte board.

One more note, the motherboard doesn't beep at all when I add just the necessary components.

I'll try switching the RAM before I rule the board bad....

Thanks
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top