Tech Support banner

Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I recently bought an Asus p4c800 Deluxe, seeing that it had gotten excellent reviews on many of the sites I checked out, and returning an AX4C-Max by AOpen. I'm having instability issues in areas I'm not totally sure of.

Note: All configurations have used
--------------------------------------------
Asus P4C800 Deluxe, P4 3.0C 800FSB, Thermaltake Volcano 7+, 550watt Antec powersupply, 80gb Western Digital ATA100 8mb cache, 52x Sony cdrom, ATI Radeon 9700 Pro All-in-Wonder.
--------------------------------------------

I think I may have isolated the problem to being the RAM that I use.

1st configuration: 1gb (2 x 512mb) pc3200 Geil DDR-Value. One stick of ram in each channel. (Seeing the p4c800 deluxe is capable of dual channel mode)

My attempt to install Windows XP professional resulted in blue screens (Memory dumps), once it had gone into the second portion of the setup, or once it was actually finishing it's settings in windows. This problem continued no matter what way I had positioned the ram. I tried placing them in the first channel, second channel, one in each channel..

2nd configuration: 1gb (2 x 512mb) PNY pc2700, bought from Compusa. They rip you off like crazy. :upset:

At this attempt, Windows XP Professional setup actually made it on through the whole way. Upon making it into windows, I had many driver updates to get to, and once I finished, everything seemed to be running fine until the first system crash, which actually happened while I was updating one of the drivers. The system crashed (just shut down period) while I did one of the following: Downloading file greater than 50-60mb, attempting to install service pack 1, copying files from another computer over the network, watching quicktime movies (half life 2 e3 trailer :D).

3rd Configuration: 2gb (4 x 512mb) PNY pc2700.

Of course, in this configuration, games seem to fly. I was getting the same ammount of system crashes as with only 1gb of pc2700 ddr.

4th Configuration: 2gb (2 x 512mb PNY pc2700, 2 x 512mb Geil pc3200).

Not only is the system crashing, but I've gotten a few blue screens while booting into Windows XP.

5th Configuration: This one actually seemed to work for a second, but I guess I let my hopes too high. 512mb (1 x 512mb PNY pc2700)

I was able to copy files from another computer, download some larger files off of the internet, but I still wasn't able to install service pack 1. It would crash right at the beginning of it, while sp1 was inspecting the system.

Quite a few times, I would turn on the power to the motherboard, and the motherboard would not startup, and would have the error message (spoken): "System failed due to CPU overclocking". Despite the fact that I did not overclock the cpu even a bit. I had the bios defaults set. Reseting once or twice would have it starting normally. (This error message was present with all of the above memory configurations.)

Once or twice, I had tried running Half-Life in Direct3d mode, which crashed of course, since the Radeon 9700 all in wonder is made for opengl. Windows had given me a 'send error report' message at the start of windows, saying the 9700 pro may have been the cause of the instability I had just had. So, I tried installing my good ole' geforce mx 440 on the p4c800 deluxe, to see if the video card might be the cause of all these crashes. I had still gotten the same crashes. No more, no less.

Can someone please help me?
 
S

·
Guest
Joined
·
0 Posts
Welcome to Tech Support Forums boilthechicken............:D

Is Hyper-Threading Technology set to enabled in the advanced section of the bios?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3 (Edited)
Hyperthreading is enabled. Graphics aperture is set to 64mb. All of the setup defaults are set. I am not using my promise133 controller, since I got blue screens using it in the past (while running ddr400/pc3200).

Heres some stuff that I can swap: geforce mx440, ati radeon 9700 pro all-in-wonder, 4 chips of pc2700 PNY ddr, 2 chips pc3200 Geil ddr, sony 52x cdrom, aopen 24x cdrw 40x read, intel celeron 2.0 ghz 400mhz fsb (only if absolutely needed).

That's all I've got. I'll try anything you tell me :dead:.
 

·
Registered
Joined
·
12 Posts
similer kind of problem

i used Gigabyte GA-8KNXP (875p) with 3G 800FSB p4, runing 4x DDR400 512MB ram at dual ch (TWINMOS(WINBOND CHIP)), also ATI Radeon 9800Pro.

my system was crashing constently, i think my problem was memory, because i used DOCMEM to test the memory but with 4 banks filled, the Docmem was no able to do test (freeze). but when i remove clear 2 of the memory bank. test went on flowlessly. i swaped the memorys with the two i removed, it runs perfectly as well.

i think that might be some compatability issue going on with 875p and some brand of DDR400 memorys........

i still try to get my problem fixed :dead:
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Did you happen to run Windows XP professional or any version of Windows XP?

Apparantly, every version of Windows below Windows Server 2003 cannot use 2 gigabytes or memory or more. I've signed up for the evaluation of it, and am expecting it to come pretty soon. Also, Linux will run 2 gb or memory as well. I'm gonna try em out. :D

I'm pretty sure it's the operating system now. The last motherboard I had (the one I shipped back for the p4c800 deluxe I have now) was an AOpen AX4C-MAX. Whatever I tried on that one, I could not get Windows XP installed on it period, or Windows 2000. (Since they're both practically the same, I would suppose that's right) However, I was able to run Windows 98 without many problems. I did have compatibility issues with some things. I was able to get everything on the motherboard working (gigabit lan driver, sound driver), but I wasn't able to play some games (like my Doom 3 alpha :dead:), use some applications, etc.

I'm going to be trying out the Windows Server 2003 evaluation to see whether it's just that the motherboard hates Windows XP.
 
S

·
Guest
Joined
·
0 Posts
What brand and size of hard drive are you using? If you posted it I must have missed it.

You may want to try writing zero's to the drive then installing XP.
Sometimes this gets rid of a lot of problems by cleaning the drive off pretty good.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #7
Western Digital 80gb, 8mb cache, ata100, 7200rpms.
I'm running it on my normal ata100 slot right now. Tried on the ata133 slot and it has complications. However, I didn't install windows xp on the ata133 slot. I isntalled it on the ata100 slot, and then tried connecting the drive to the ata133 slot.
 

·
Registered
Joined
·
12 Posts
i did successfully installed the XP once, it find all 4 memory alright.
the problem is not on xp, at least not for me, becuase i did not run any o.s. or harddrive to test the memory, i boot it on disk, and run DOCMEM diagnostic, it find all memory, but freezes when i try to test it.

it runs with 3dimm, but not 4 dimm..... but no xp problem, i installed xp and put the memory back on, it find 2g alright. and it will set there running fine, until you do complicated tasks to it, it then freezes.~~ 3Dimm runs fine. 2Dimm runs fine.

i am gonna stick to the compatibility list supplied by ASUS and Intel and see how it goes. apparently for ur motherboard, max dimm supported is only 2 if you are using my brand.. maybe the motherboard is ultra picky on the memory quality.~
:dead:
 
S

·
Guest
Joined
·
0 Posts
I isntalled it on the ata100 slot, and then tried connecting the drive to the ata133 slot.
Why? Did ya think it might go faster..................:winkgrin:
 

·
Registered
Joined
·
1 Posts
I hope if you ever solve that problem you let us know. I have had an almost identical set of symptoms with my new P4C800 Deluxe. I had not so scientifically concluded it was a memory problem as well. I get a single bios beep which is for memory refresh error and my system is unstable. Any sort of heavy graphic games and it freezes. I'm running a radeon 9800 so it shouldn't be freaking about the graphics. Generally after a freeze the next time I boot up it will spontaneously shut down after starting XP.
 

·
Registered
Joined
·
12 Posts
problem solved.

it turns out to be hardware problem, i am using Leadtek TV turner pci card, rebooting problem and blue screen was done by that card.

apparently i check out the leadtek website and they have a way to get around that.

i also got my harddrive replaced, it have some physical problems with it.

as for memory, when i fit four memorys, mouse ps/2 clashs with USB2 when the driver for usb2 havent install yet. once installed it runs fine.

as for docram diagnostic, tech team from the computer shop suggest that docram has not yet support this motherboard chipset, becuase when they using their QUICKTECH PRO S.B. diagnostics, all memory passed with out any errors.

now all problem solved everything runs flowless.~~ hardest installation i have encounted to date but worth learning the knowledge.
 
S

·
Guest
Joined
·
0 Posts
Alec, I just noticed that you posted this problem in another thread before you came here and highjacked boilthechicken's thread. This is considered bad forum etiquette so try to refrain from double posting in the future..................Thank You.........:D
 

·
Registered
Joined
·
12 Posts
sorry

:tongue2: didnt meant to highjack, i thought information might be useful:D and this problem relate to both memory and motherboard. ha. anyway sorry about highjacking:tongue2:
 

·
Registered
Joined
·
1 Posts
Im having the same issues with this board

but what i notice with docmem, is that when i have usb devices connected it crashes, but when i have no usb on the mb it passes the tests flawlessly



2x HX512 CL2 (toms hardware approved)
 

·
Registered
Joined
·
14 Posts
I have the same board as you. I just got it Friday and have had some problems. Everything booted and installed fine. I had no problems what so ever w/ driver and windows xp pro. (That’s shocking) Anyway on Monday my pc wouldn’t start up anymore it would just turn on but no bios just fans spinning. I thought board was dead, took it to the place I bought it, they tested it in front of me using a new tgi 550watt power supply (it had the Intel 12volt 1.02 revision plug something like that) and it booted perfect. He told me it might be a power issue. I told him I have an Enermax 430 but it’s a version 1.1 12volt plug (runs my 2.4ghz gigabyte board fine) I thought, ***, the board ran for 2 days and now this crap. I came home; plug my Enermax back in, nothing worked. I took my case, as is, to my buddy’s house, he has a 350watt Enermax new edition 1.02 version plug or something (New P4 and K8 compatible) and it booted up instantly, no probs. Unplugged, plugged, played unreal tournament for 2 hours, no problems, rock solid. So today, i'm forced to buy an updated Enermax PS. That's my experience w/ this board so far. Hope it helps you. I see you have a 550watt Antec, is that w/ the newer, more powerful 12volt plug?

Oh, yea, my system specs are as follows: P4C800 Deluxe Mother Board. Intel P4 2.8C HT Enabled CPU. 2 256 Sticks cas 2 ddr 2700 ram. 1 80 GB WD SE (8mb) hard drive 1 120 GB WD SE (8mb) hard drive. Leadtek Geforce 4 ti 4600 128mb video card. Sound blaster live x-gamer. Leadtek tv tuner card.

PS Lack of power can also cause a computer system to crash and be VERY unstable. I havn't checked to see if my board does that vocal error message but if yours is saying it failed becuase of over clocking it thinks that you are lowering the voltage to the p4, usually becuase of a weak powersupply. After it boots up all the resistors capistors buffer the power and get the board going with a weak power source. That's what mine is doing until I put the newer PS in there. Double check your power supply, that's the most overlooked item. Just becuase its a 550watt, it might not have enough amps or the newer plug to feed that p4 and its causing mad processing errors casuing crashes and instability.
 

·
Registered
Joined
·
1 Posts
I'm also having problems with this board. Everything worked fine for 4 days. Installed Win XP professional and all was well. Until I found out that the Intel Chipset Software wasn't installed propperly so I tried to install it over and over again. When that failed I went to the ASUS webpage and downloaded the latest BIOS. I flashed it in and everything was fine. I tried to install that ****ed chipset again and boom, in the middle of the install it went dead and it stays dead. I'm (or was) running 2.8Ghz on 800Mhz bus, 2x 512 Samsung DDR 400 and Radeon9500 PRO. My PS is 350W. If I yank the memory out I get 1 long and 2 short beeps. Not sure whether it counts as 2 or 3 beeps. Anyways, I'm lost and hope things aren't fried. Anybody have any idea what's wrong?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #18 (Edited)
Ranger - I'm not exactly sure whether or not it's with one of the new 12v plugs or not, but I have had the same or similar issue when booting up. Everything seemed to be working, except the thing wouldn't post at all. You wouldn't hear the normal beep that happens right when the bios pops up, but everything else would be running (you can hear the hard drive starting up, fans, etc). It actually still happens sometimes, when I have to use the ole' restart button. That's actually how I fix it sometimes as well. Before you go out and get another psu, I would suggest you email or call up the manufacturer, and tell them about your problem ... unless it's too late. bleh

Oxide - What I would do first is pull off all hardware but the cpu (w/ cpu cooler of course), one chip of ram, video, and hard drive. My motherboard once had a problem with an SBLive sound card I installed, and my post reporter would chant something that sounded like, "AGP asfdasldkjfasldfkj;asdflkjasdf;lkjas;ldfjlkasdjflkajsdf;ljasdf;lkj." That's the only thing I could understand from it.

Well, I haven't had many issues with the p4c800 deluxe and my p4 3.0c in a while. This is what I think fixed the problem: Installing new bios, formatting hard drive, reinstalling operating system. After formatting, I had installed Windows 2000 professional, and from there, upgraded to my copy of XP professional. I believe the bios version that I upgraded to was 1007. I hadn't really experienced any issues at all at the time, other than the somewhat slow speed (HD) and all the clutter on my hard drive, thanks to my laziness. From there, did a "quick-format" through the XP installation, installed Windows XP professional (Corporate edition "fckgw-rhq..." hehehe), and have been using Mcafee virusscan 7.0. Other than that issue with the SBLive! sound card, everything else has been running perfectly. Haven't seen one blue screen :D.
 

·
Registered
Joined
·
30 Posts
Had almost same troubles...

result: north bridge defect.

Try and change the mobo at your reseller.

Greetz
Pen
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top