Tech Support Forum banner
Status
Not open for further replies.
1 - 15 of 15 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 · (Edited)
ok, this is what i noticed:
first of all, i figured that something was wrong with my computer when i tried to play a movie and the sound didnt come out... then i rebooted to see if it was just some random error, but it didnt work, i also tried using different media players and different videos but none of them produced sound, then i realized that on the bottom right which shows the status of your internet has a red x on it, which means its not connected properly with the lan cable im guessing? but my internet was working fine so i think at the moment, im fairly sure that im using the wireless device.
then i try fixing these by trying to reinstall drivers by going to control pannel, hardware and sound, then devices, only to find out that none are showing up... so i tried fixing this and found a program that detects and installs new drivers and found that alot of my drivers werent working, i tried testing a few things and found that it can handle usb devices that i have used on this computer before, but cant use new ones (encounters an error during the installation of it) so yeah... i cant use new usb's now...
i have deleted all system restore points... (i thought i wouldnt need them... hahaha... i feel like the biggest idiot...)

so i decided to just reinstall windows but it doesnt work, it encounters a problem during that, i also found that my computer came with lots of debugging stuff and recovery applications (from the core device, not installed programs) but they also seem to be missing files? and they encounter problems and dont work at all... im really lost and dont know what to do anymore....

i have also realized that my performance of my computer has severely dropped ever since this has happened plz help me !!!

computer details: HP notebook G62, i5 processor, 2gb of memory, running on windows 7

*edit: i have also realized that my webcam isnt working... and that the sound doesnt only not come out from videos but everything, windows startup, music, games, etc...
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
yes i have went to the hp website, and i have downloaded the drivers and tried installing, it says it has installed it but nothing happens, nothing comes up in the device manager and whats worse, after i installed the sound? driver, my computer never used to have a red x on the sound thing on the bottom right, now does and now i cant play games lol, the complete absense of the driver for sound must be conflicting with the start up of the game... TT^TT, and i also tried sfc /scannow, the thing you showed me, but it says it couldnt start the repairing service...
 

·
Registered
Joined
·
20 Posts
i did the checkdisk, seemed like nothing was wrong? i saw that i had 51 reparsed files, not sure what that is but yeah, nothing bad i think? and for the screen shot, umm well my cpu is japanese: so ill just write what it says in that light grey color: Looking for devices... Check that your devices are able to be searched for (or something along the lines of that)
 

·
Administrator, TSF Manager
Joined
·
28,152 Posts
As a precaution, the link has been removed from the previous post. It may be a false positive but Avast flagged the link and aborted the connection. We have seen a few F/P's lately and it could be due to a user's AV product.
 

·
Decessit
Joined
·
68,880 Posts
Hi have you checked through control panel either in sound or the sound package ie reaktek,c-media,soundmax or whatever you have that it is not muted or turned off
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #10 ·
yep, i hav checked and nothings up (btw, i have managed to install a driver: realtek and now the red x on the sound icon is gone, so i can play some games again but still no sound comes out ==;), also, i have this program called revo uninstaller pro and whenever i uninstall something with it, it always makes a system restore point thing, but i hav just noticed that it is failing to do so recently... >>
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #12 ·
hmm... it found a few trojans and crap but still doesnt seem to fix my sound issue, and theres still the red x on the internet cable thing ><, also im really bothered with the fact that my computers performance (in terms of speed) like booting up, loading pages, opening folders has become slower..., and the fact that i cant make any system restore points is really confusing ==;
 

·
Decessit
Joined
·
68,880 Posts
Hi post all your info including what would not work in security not here we cannot assist with malware removal,that is a specialised job which the folks in securty have training for
 
1 - 15 of 15 Posts
Status
Not open for further replies.
Top