Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
PC is HP Pavillion 7850 running with Windows ME.

Recently moved computer station at home and when I rehooked everything, the colors displayed on the monitor were all whacked:
red is black, green is red, yellow is blue.....etc.

Not sure what the problem is .
Undid all connections and reconnected.

Please HELP!!!!!
 

·
Citizen of the world
Joined
·
51,041 Posts
I think the first step may be to test the monitor on another machine, narrow it down to either the monitor or the machine.
 

·
TSF Team Emeritus
Joined
·
5,580 Posts
uhh

see if any of the pins in the plug on the end of the cord have slid inside and are now too short to reach...

i have one i have to fix, but im putting it off, so i have to pull the pin back out everytime i plug it in...


~BoB~
 

·
Registered
Joined
·
336 Posts
make sure it is not near speakers or fans...anything with magnets (but that would make it distorted too).
 

·
TSF Enthusiast
Joined
·
6,298 Posts
I agree with x5dr, but I would like to add that speakers will not harm your monitor unless thay are not magnetically shielded. Most, if not all computer speakers are magnetically shielded.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #6
I think I found my problem.
The pins in th plug are messed up.
Pins are bent up and are short. Tried pulling them out but didnt work.

Now what can I do??
 

·
TSF Enthusiast
Joined
·
6,298 Posts
At this point you will need to find some way to replace the connector. You may have to replace the entire cord. If you are not experienced in that kind of thing, you will definitely want to take it to someone who is.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top