Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
My computer is dying and is in desperate need of help! :cry:

Problem:
Alright. I went online the other day looking for some more RAM for my computer. At the time, I had 2 512mb sticks, and I bought a 1gb stick. The new stick matches my computer's specs 100%. It arrived in the mail, and I went to install it in my computer. I shut it down properly (it was working beautifully), and proceeded to install my new RAM. I installed it properly, with no problems, and then turned on my computer. My computer turned on fine, but I noticed that my monitor didn't turn on. It was stuck in standby (orange LED light next to the button). I tried a whole bunch of things to try to get it working again (listed below), but all of my attempts have failed. I have no idea what is going on. I don't smell anything fried, and even if something fried, I would have no idea what it was. Everything else works fine, I just have no signal going to the monitor.

Computer specs:
ASUS A7V600 mother board
AMD Athlon XP 2800 socket a (I believe)
ATI Radeon x700 pro AGP (original card)
ATI Radeon 9200 AGP (backup video-card)
Originally had 2 512mbs sticks of RAM from 2 different companies. DDR400 PC3200
The new RAM I bought

What i've tried:
1. Hooking it up to a different monitor.
2. Hooking up another video-card.
3. Rearanging my RAM in every possible way.
4. Making sure my video-card was hooked in properly.

I can provide any other information you need. This is my mom's computer, so I might not be able to check it too often.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Yup. I have tried every combination. Also, I just tried clearing my RTC RAM with the jumpers, that didn't work either.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I have 3 slots for RAM. I added a 3rd card (1gb), and after I did that my monitor wouldn't get out of standby. I tried another monitor, I tried rearranging all of my RAM, I tried a new video card, I tried everything!
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top