Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1 (Edited)
I am having a problem with the following monitor AVIDAV 19" LCD DVI M1901S. For some reason it has no display, the green light is showing on the on-off button. anyone have any ideas??
cheers
 

·
Registered
Joined
·
21 Posts
Are you getting no Display at all? Nothing during start-up? When you start your computer, do you hear the system beep? Has the montior ever worked or is it something that just randomly happened one day?

Sorry for all the questions, but hopefully, with them I can help you further!! :)

Rich18144
 

·
Registered
Joined
·
72 Posts
Discussion Starter #4
The monitor just stopped working. I am using another monitor now and it works fine. The problem lies in the tft I have reseated all cables in it and still no joy. oh the bleeps at post is normal (1) Is there any thing that would stop the display from showing from within the lcd?? I.E chip etc!!!
 

·
Registered
Joined
·
2,290 Posts
Most LCD monitors only work on 60 Hz refresh rate here in the US. Probably 50 Hz refresh in the UK. With your current monitor, check under the Advanced display settings and try 1024 x 768 pixels with 50 or 60 Hz refresh rate Apply the settings, then OK to save or keep the new settings. Then reconnect the LCD monitor and see what happens.

But the other question is does anything pop up on the display while the computer is booting?

JamesO
 

·
Registered
Joined
·
72 Posts
Discussion Starter #9 (Edited)
nothing when i shine a light on it. I am using the following graphics card and cable, would I need a dvi cable??


Vga cable to the lcd monitor
Hercules 3D Prophet 9200/9200SE Series....with s-video out, tv out and 2 monitor out ports, when i hook my tv up to it the display is fine.


As for the other question, my warranty expired, well i bought the monitor on ebay and the seller told me that the display just stopped one day.
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top