Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
From last few days my PC has developed a display problem. (which I believe it to be related to win xp rather than monitor)On switching on start button the monitor remains blank only. The power on indicator turns green and continuously blinking @ 3 secs. As usually I do when any problem encountered with my pc, searched for a solution in the net and found a discussion at one place one with similar symptom. It says to switch off the mains and keep the PC start button depress for few secs and then to go for normal start. I find that It works ok, but the problem is not solved for ever. Next time when I go for normal start same problem appears.

If any body has a better solution pl suggest. my PC is HP with LCD monitor, graphics on board. OS is XP Sp3.
 

·
Registered
Joined
·
5,245 Posts
So on a cold start up - if you just press the start button - monitor won't display anything. But, if you hold in the start button, you are able to get a display?

I just want to make sure I am understanding correctly.
 

·
Premium Member
Joined
·
78,002 Posts
what are you running
video card
cpu
m/board
ram
power supply
brand
model
wattage

check the listings in the bios for voltages and temperatures and post them
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Dear coolfreak,

If I do normal start up, the machine seems to be booting, but there is no dispaly in the monitor, it remains blank. The power led of the monitor chages colour from amber to green and blinks @ 3sec interval. As I cannot see anything on the screen I have to go for shutdown by switching off the mains power. Now in that condition I depress the machine's start button for 2/3 secs. Then switch on the mains -> switch on the PC's start button. This time screen becomes visible with Win XP loading. Now if I restart after a normal shutdown same problem repeats.

My PC is HP make Model HP Pavilion 1516in Media centre PC, with 2 GB RAM, Graphics& sound onboard, W/O TV tuner.

Thanks

Priune
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top