Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
System is Compaq Presario 7000, P4, 256MB RAM, running ME. Did a complete system restore after numerous problems, (error messages, corrupt files, etc). Restore was successful. Have had recouring problem with getting kicked out of games. Game will simply stop and kick me out to Windows. Last night was downloading files (16MB) and while waiting was gaming. Game kicked me out, but monitor went blank, and all lights on the keyboard are off. Tried rebooting, unplugging everything and reconnecting, etc. When rebooting monitor goes into self test and says the monitor is fine, check the video cable or computer. Have power to the PC, but when rebooting don't get any beeps. I know it was stupid to be gaming and downloading at the same time. My question is will the problem be fixed by simply restoring the system again? Will the CD activate if the system isn't booting correctly?
 

·
Citizen of the world
Joined
·
51,041 Posts
If you can't get into the BIOS setup, the hardware is broken. You should see the system get to the point of booting the disk, even if the O/S is totally trashed.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Johnwill,

Can you elaborate a little more? When you say the hardware is broken, what would you assume with the scenario I listed? The monitor works as it shows the diagnostic screen. The keyboard is dead. I just can't figure out how gaming and downloading at the same time would cause something like this... Do you think it is just a coincidence and whatever is wrong had nothing to do with the gaming/download situation? The system has never been particularly troublesome, and since I did the restore it has run great. I am baffled..... Could it be a motherboard failure? Videocard???
 

·
Citizen of the world
Joined
·
51,041 Posts
What "diagnostic screen" does the monitor show? If when you turn on the system, you can't enter the BIOS with the proper keystroke, typically DEL, it's broken. I'm sure it has nothing to do with downloading and playing games, that much I'm certain of. :D

I'd need a detailed description of the sequence of events when you power up to make a better guess as to what's going on.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Immediately when you turn on the monitor, the test pattern appears. Light blue solid box, 2"x3", bounces across the screen in repeating pattern, text says "monitor is functioning properly, check video cable or computer".

Power up the system, all fans working, (including power source), lights on power button, hd, cd, and dvd, all working. Can hear harddrive working for about 15 seconds. I don't hear a startup beep. In addition, the lights on the keyboard don't illuminate.

All the while the monitor still shows the same pattern, no change from PC start-up. Rapid F8 or Del keystrokes have no effect on startup. From my limited knowledge of computers a couple of things seem obvious. There is no power to the keyboard, or the keyboard is toast. There is power to the monitor, but it isn't receiving a signal from the PC. I check all connections external and internal on the PC and checked seating on all cards and RAM. Only thing I found is that on the monitor connection into the PC, 3 of the 15 pins are missing.

What could prevent a signal from getting to the monitor, and at the same time not provide power to the keyboard?
 

·
Citizen of the world
Joined
·
51,041 Posts
Probably the P/S or MB, but that's just a guess. It's certainly a hardware issue, nothing to do with running any software.
 

·
TSF Enthusiast
Joined
·
6,298 Posts
the MB would be my guess. Before pitching it, check and make sure that all the connections inside are secure and that all cards and RAM modules are seated properly. Also, check the power supply. Obviously if there is no power getting to the motherboard then your system isn't going to boot.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top