Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
hello folks, excuse me if this is simple, but help!
My newly installed XP is displaying my connection speed on the DUN icon as 115Kb/s, instead of the actual modem speed. anybody know how to change it? thanks in advance for your help.
Jack
 

·
Registered
Joined
·
1,691 Posts
Welcome to the forum,

Ill give helping you a try :D

Start > Control Panel > Phones & Modem Options > Modems Tab > Select Your Modem, then click Properties (Lower Right) >Again Select the Modem Tab > Center of the screen will be a drop down box thats labeled "Maximum Port Speed" click it and select the 57600 option. > ok

Thats it :D
 

·
Registered
Joined
·
4 Posts
A lot of the new modems are doing that these days, instead of displaying your true internet connection speed, it displays you the connection from the modem to the computer instead of the modem to the internet. New drivers, even placing your maximum speed at 57000 will not help sometimes.

This happened to me when I got my new modem. The only way to fix its drivers, or the 57000 thing. If it dosen't help, just get uised to it, its not that big of a deal. Also, the reason it shows you 115.00KB/PS is because you are using a modem that was originally designed for Windows ME or below.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top