Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hello and thx for your time,expertise and effort.
Two weeks ago i began to experience modem problem that is to say every time the modem dialed out I would get a diffferent count on BPS. The computer was reading correctly as I had gone to 3 different internet sites to have my modem speed tested. Anyway two days ago modem went to dial up on line and it just plain froze up. Even with xp windows I could not use ctrl-alt-del to break the no response program so I hit the rest and the computer could not even make it self come back up even in the SAFE mode !!

So, I went ahead and reformatted hard drive and loaded up windows again, then I put another 56k modem in which would not work. The modem I took out I put in another computer and it worked just fine. The modem says it recieves installation of drivers and that it even is operating correctly. Yet the modem is not even picking up a busy signal when I interrupt phone line nor do I hear any of the associated dial up noise.

I switched the modem out to even a different bay in case of a whacky connnectioon but this made no difference. Other PCI boards like video, sound ect are working just fine as well as motherboard, so it seems.

Well, sure is wierd to me. is it possible my Shuttle AK31 v3.1 bios has a problem . Any settins in bios parameters that would effect modem speed and or dialing?? Thx again for your help :4-dontkno
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
modem drivers verses bill gates incompatibility issues

Well, figured it out finaaly after reformatting hard drive the second time. I tried several times to install drivers into modem both manually as well as via win xp. Though xp said windows installed this was not correct. After fighting with incompatibilty issue finaaly xp recieved the drivers. Wierd though, The computer has worked fine for the past 2 years without problems and I still dont know why it simply crashed and refused to even come up in safe mode. Anyway, though bill gates and his crew did come up with a compatibilty upgrade Microsoft windows site it seems it didn't add much compatibilty to anything. I have had other programs and hardware that simply would not work very long with win xp, sooner or later boom- there came a problem. Well, thx anyway for reading the post.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
Its back again???

Well, reformatted hard drive and uploaded modem program and driver and everything seemed to be working fine. Over the last few days the modem output has gone from 48.0 bps to 24.0 kbps. I have dumped modem driver and reloaded driver which makes no difference. Why does it slowly degrade from 50bps down to 25 kbps. last time this happened computer finally froze up then would not start up again even in safe mode. Thx for your thoughts. :4-dontkno
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Hello again

Well, I went into my bios under "advanced bios and selected "OS greater than 64mb" and rebooted. Now my bps is reading 44 instead of the 24.6 that it degraded to. originally it worked at 50.6 bps.

Any way i am thinking i am having some kind of irq/ port conflict.?? It seems some manufacturers of modems set modem at certain default such as com 5 or com 1 while motherboards may have a pre set default that is different and causes a conflict.

I ordered a new motorola modem and tried to install it but my mother board would not recieve. Motorola has a default set for com 5 while mother board has modem set for com 2. Does any of this make sense ??????

Well, let me know what you think. I am returning the motorola modem and getting a intel chip modem which is what I had before. Still think I must have something else maybe set up wrong in bios which is affecting my bps recieved. Let me know wehat your thoughts are, thx again
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top