Tech Support Forum banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I had a PIII600 Mhz computer with a GF3 ti500 video card,
I could run 3dmark and recieve a score of 3700 POints, games ran fine,
I bought a P45SA rev 1.5 motherboard with a 1.7GHz Celeron and updated the Bios, and got some SIS 645 driver and ide drivers and installed all requiered drivers for my hardware and I get a 3dmark score of 3300! i cant figure out whats wrong, there are aother people scoring like 5000-6000, whats going on here, Somthien is deffinatly wrong, games even run slower now which makes no sense,
Other hardware i am useing is 512MB SDRAM pC133
Creative labs Soundblaster live
PLextor 8x4x32 CDRW
ASUS 52x CDrom
Dlink 538 TX NIC
all this hardware was also used on the PIII600 system, so i know it works..
Please help I am usign Windows XP Pro with SP1 installed.
I cant afford the cash right now to buy a really wicked mobo like an ASUS, soo this is my delima, I see lots of reviews that say this motherboard can score higher than this..
 

·
Lacoka Nostra
Joined
·
1,067 Posts
SiS attacks again, cheap & nasty! HAHA but for real it could be the celeron because it only has the L1 cache & not L1,L2 like most processors. But I don't think thats the problem, but you may never know. My score was 5671 and I have a Athlon 1.4ghz, 256 DDR PC2100, Asus A7V333, WD 40GIG, ACER 8x4x32 CD-R/CD-RW, PINE 52x, PNY GeFORCE 3, I realy don't know what it can be........
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
Cant be the 1.7

It cant be the 1.7 Ghz, cuz the PIII600 beat it, so theres no way even if its a cele
 

·
Lacoka Nostra
Joined
·
1,067 Posts
What other part of the computer that you did not use on the new one......
 

·
Lacoka Nostra
Joined
·
1,067 Posts
Then it has to be your motherboard download the new 3d marks and see what happends.......
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top