Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 · (Edited)
Hi All

A very perplexing problem

A while back I went to set up my laptop at a client's site and couldn't get it to boot. This was not particularly surprising as it's very old and sometimes the power adapter connections need a "jiggle".

It was being more difficult than usual, but I finally coaxed it into life. However I then found that my mobile broadband wouldn't work.

Here's the details:

Windows XP on Compaq Evo N800v, 1.7GHz, 500mb RAM
Sierra Wireless Aircard 595 (Type II, PCMCIA) on 3G CDMA "rev a" network (in New Zealand)

Okay, so I left it till I got home, deleted the "dial up" connection and reinstalled the "watcher" software that goes with the card and manages the connection process.

Worked fine, but now I find that whenever I lose the connection or end it, I cannot then get a connection back - it goes through all the motions of connecting and gives me a 'connected' message and shows the little twin-screen icon, but no internet site can be accessed, no VPN can be connected and the traffic count (received) on the "watcher" dialog never goes beyond 400-500 bytes.

At first I thought I would just leave it on, but obviously my ISP must have some sort of "time-out" disconnection policy (even though I'm billed by MB, not by time) and it's never still connected in the morning if I leave it connected when I go to bed.

I've done a full virus scan with up-to-the-minute signatures and a full SpyBot S&D scan with updated files - no sign of infection.

There's only one thing I change in the "dial up" definition after it's created each time and thats that I untick the "Use Default Gateway on Remote Network" box in the Advanced TCP/IP settings. I've always done this since I've had the card - it's necessary if I want to see websites and operate VPN at the same time.

I tried reinstalling the "watcher" software without deleting the "dial up" connection, but that didn't work, so it seems it's the network connection definition itself getting corrupted.

Any ideas? It's really frustrating as you can imagine to have to do this every day - sometimes more than once a day if the connection is dropped.
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top