Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I keep get this annoying message asking if I want to "send an error" report to Microsoft. Is there any way to disable it? I'm using Win. 98 with IE 6.
Several time a day I get this error message and I would like to quit recieving it. Whether I choose not to "send the error report" or "not send it" I get sent to my homepage and lose whatever I was working on. Very frustrating!! It does it randomly. No particular web sites just whenever it feel like it.
This is what the window says:
********************************
Internet Explorer Script Error
there's a yellow box with an ! in it.
An error has occured in the script on this page
then goes on to describe the page.
On bottom there's a box that ask if you want to continue running scrips on this page and yes or no boxes.
***************************************

Thanks so much for your help and have a nice day.
 

·
Citizen of the world
Joined
·
51,041 Posts
In IE, select Tools, Internet Options, and click the Advanced Button. Check "Disable Script Debugging" and uncheck "Notify me about every script processing error".

You are seeing errors on the web pages you visit, not problems within your system.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top