Tech Support banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
i am running windows XP2 on a Dell Dimension B-110 system:
during start-up, a window titled 'Microsoft' pops-up and initially listed only one file therein called "Search Enhancement Pack". As per various other websites' tech-help instructions, i successfully deleted the Search Enhancement Pack file along with all other "S-H-P" references within my operating system (via registry editor).
unfortunately, the same 'Microsoft' window continues to pop-up during every subsequent re-start despite the fact there are no files (nada) contained in that window!
i have not been able to locate any specific reference to this particular pop-up screen in the start-up folder, taskbar manager, registry, etc., and so, having exhausted all my bag of tricks, i am at my wits end...
can anyone out there please instruct me on how to correctly and precisely eliminate this perpetual pop-up window during my computer's start-ups?
 

·
TSF Team Emeritus , Microsoft Visitng Expert
Joined
·
4,279 Posts
Hello darthsidious


Have you checked in msconfig

Start/Run and type in
msconfig
OK

Startup Tab
Keep the page open then go to the link below. It will tell you what all the entries are and whether you can disable them or not. It will also identify any malware. Disable everything which is not needed to run at start up

http://www.sysinfo.org/startuplist.php

Read the Key at top of page. Use the Search box to check all your entries

When you reboot you will get a message saying you have started in "Selective Startup" Click "Don`t show this message again" then OK

.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
to MS Tech Team:
thank you for the welcome and the amazingly quick response to my query.
will go ahead as you instructed and carefully go over each and every entry on my start-up list and stop/delete those entries that are not required.
will later post results of my investigation, and (hopefully) the culprit will be found for the pernicously insistent Microsoft pop-uop window during reboot.

d. sidious
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Dunedin, Sir:
i carefully examined and cross-referenced everything in my start-up list against that website you directed me to; and i unchecked all of my startup items(via utility program "What's Running"), then finally logged-off and rebooted. Upon next startup, that blue & white Microsoft window (less anything in it!) did not appear (at long last)... HOWEVER,
after i went back and re-checked all my validly-examined (and OK'd) startup items and then quit and rebooted again, then BANG: that infernal 'Microsoft' window returned during all subsequent reboots...
i believe the software culprit in question is a PROCESS item that continues to return during rebooting that is NOT connected with anything on my routine start-up list.
i also noticed that many items that checked out on your website as being rated "X" (for take that sucker out because its' a worm, etc.) ended up being re-entered in the process listing during regular bootup -- my prior deletions to the contrary!!!
i really don't know where to go on from here as this unnecessary MS screen continues at startup ad nausem.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Mr. Dunedin, success at last (i hope):
after determining the Microsoft popup window problem was occurring due to some unidentified element in the startup file, i just went ahead and LABORIOUSLY began examining each single startup process -- one-at-a-time -- rebooting time and time again until the culprit was finally isolated: turns out my recently-installed commercial CD for Microsoft's Intellipoint 6.3 program (for my new MS mouse 3000) must somehow have incorporated that "Search Enhancement Pack" onto my machine which ultimately started the entire lousy problem with that incessant popup window!!!
my only concern now is: do i try rebooting another copy of that CD Intellipoint program -- which, by the way, really helps me manuver my new Microsoft mouse -- or do i just let things be as they are for the moment???

anyway, thank you for your assistance which at least helped point me in a more productive direction during this three-day problem-solving session of mine...
but for now, i am heading to bed for some badly-needed rest, yes!
 

·
TSF Team Emeritus , Microsoft Visitng Expert
Joined
·
4,279 Posts
I am glad you found the culprit :smile:

do i try rebooting another copy of that CD Intellipoint program -- which, by the way, really helps me manuver my new Microsoft mouse -- or do i just let things be as they are for the moment???
Ah well now, that is for you to decide. :smile:

Did you look if ""Search Enhancement Pack" " is in Add/Remove Programs in Control Panel?

.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
ya know, Mr.Dunedin, although i did not, in fact, check for that unwanted "Search Enhancement Pack" under the Add/Remove program, i did use another utility of mine called "Revo UnInstaller", but did not see any reference for the MS pgm. in question.
FYI: i did go ahead and reload my CD for the Mouse Pointer (Intellipoint 6.3) and -- i am holding my breath -- all seems well at the moment (lest i knock on silicon)...
again, my thanks for your timely assistance, knowledge and interest in my bug problem.
and now, folks, onto to my next one! (but i will give it a break for a little while)
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top